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This document describes how I use Adobe Lightroom Classic. My personal experience is using it
on Windows, but there are only a few minor differences between Lightroom on Windows and
Lightroom on Apple.

Organization of Image Files
When working with lots of images, it is necessary to have a consistent procedure for organizing
your image files. This will not only make it easier to locate images, but it also facilitates
developing an efficient workflow for editing and managing the images.
This section describes the file organization and naming conventions that I have chosen. This
organization is date based or chronological. Many people prefer category, subject, or project
based organization. You will have to make that choice, but this document assumes the
organization and naming conventions described in this section are being used.
Image files are stored on an external USB disk that is always mounted with the same drive letter,
which in my case is “S” (see the section “Assign a Drive Letter to a Removable Disk” later in this
document). Using the same drive letter each time the disk is mounted is important because the
full path names of the image files are stored in the Lightroom catalog.
Using an external disk makes it easier to move the images from one computer to another. In
addition, external disks frequently have much more space than the local hard drive and it also
frees up space on the local hard drive for other uses. However, if you do not have a lot of images
and do not expect to in the near future, it should also be considered that using an external disk
may be less efficient than using the local hard drive.
The images are in the folder S:/Photographs. Anything outside of this folder is not related to the
image files. By having the images in their own folder, the disk can be used for other purposes as
well.
The following subfolders are in the S:/Photographs folder.
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Lightroom
Originals
Albums
Prints

Lightroom Folder
The Lightroom folder is where the Lightroom catalog, catalog backup, and presets are stored.
While Lightroom may run faster if these files are stored on the local hard drive, putting them on
the same external disk as the image files makes it easier to move the image files from one system
to another.
The section “Setting up Lightroom” describes how to set the location for the Lightroom files.

Originals Folder
The Originals folder is where the image files themselves are located. It contains the original,
unmodified files and any copies of those files that are made while editing the images (for
example, if an image is edited in Photoshop, the image file will be copied to a PSD or TIFF
format file).
Since there will be a lot of image files, the Originals folder is further subdivided into two more
levels. The top level is the typically named for the year the images were taken (for example,
2019, 2018 and so on, but there may be other folders for special projects as well).
Within the top folder (that is, the year), there is a separate folder for each photo shoot during that
year. These folders are named using the date and subject of the photo shoot. The date is
represented as 2-digits for the year, month, and day. For example, a trip to Yosemite on February
25, 2018 would be named 180225-Yosemite, and the full path name would be:
S:/Photography/Originals/2018/180225-Yosemite

Naming the folders in this way causes the folders to be sorted chronologically.
You may be able to get away with putting the original image files directly into the folder for the
photo shoot, but I tend to create a variety of other files when processing images, so I use the
following subfolders for each photo shoot, although I only create the subfolders if they are
needed.
ORIG
ORIG-JPEG
EDIT
JPEG-LORES
JPEG-HIRES
UNUSED

The ORIG folder contains the original, unmodified files copied from the camera. These files can
be either JPEG or raw files. This is the only subfolder that will always exist.
Raw files cannot be modified, so any changes that are made to the image are normally stored in
the Lightroom catalog. However, if an external editing tool is used, such as Photoshop, the
information about the changes that were made need to be saved in an XMP file. The XMP file,
often called a sidecar file, will be saved in the same folder as the raw file, and it will have the
same name as the raw file, but it will have the suffix xmp. (Normally, I either edit an image in
Lightroom or Photoshop, but not both. The XMP file is only needed when the image is first
edited in Lightroom, then Photoshop.)
The ORIG-JPEG folder may or may not exist. If the camera was set to save the images as both a
raw file and a JPEG file, the JPEG files are no longer needed and the ORIG-JPEG folder will be
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created and the JPEG files will be moved there. If you decide you no longer need these files, you
can remove this folder.
The EDIT folder only exists if Photoshop is used to edit the images. In this case, the original files
are converted to Photoshop files (PSD) and stored in the EDIT folder.
The JPEG folder contains low resolution JPEG files made from the edited images. These files are
created when the images are going to be displayed on a computer screen or a web page. In
addition to being low resolution, they are compressed significantly, which reduces their quality
slightly.
The JPEG-HIRES folder contains high resolution JPEG files made from the edited images. These
files are created when the images are going to be printed on photographic paper. This is typically
only used for the very few images that I decide I want to enlarge and print for hanging on my
walls.
The UNUSED folder is created by the delete_pics and sync_pics shell scripts. When these scripts
delete image files, they create the UNUSED folder and move the deleted files to this folder. When
I am certain the files are no longer needed, the entire folder is removed; therefore, this folder is
usually not present.
In additions to the subfolders described above, there are also two text files in each photo shoot
folder:
filelist
gallery.html

The file filelist contains a list of the images in the folder. This file is created by the init_pics shell
script. Each line in the file represents one image and contains the following four fields:





Base name of the image
Flags (orientation, family album, web gallery)
Date of the photo shoot
Description of the image

The file gallery.html is an HTML file that displays the images in the JPEG subfolder on one page.
This file is created by the make_gallery shell script.
Normally, only the files in the ORIG folder should be imported into Lightroom. However, if the
EDIT folder exists (for example, because Photoshop was used to edit the images), the files in that
folder should also be imported. The images in the ORIG-JPEG, JPEG, and UNUSED folders do not
need to be in Lightroom. However, it may be easier to import all the image files into Lightroom
and just ignore the unnecessary files. This is especially true when you first setup Lightroom if
you have a lot of images. This is how I started, but over time, I have deleted most of the
unnecessary files in Lightroom, and now I only import the files in the ORIG folders.

Albums Folder
After I have processed my images in Lightroom, I still have to do something with them so that
others can see them. For this I organize images differently than I do with the original images.
For displaying images, I use Lightroom’s collections to create albums. Albums are collections of
images centered on a subject, such as a yearly photo album or a collection of my favorite images
from Yosemite. Then, one of three things will happen to the images.




The images will be exported for displaying one the web.
The images will be printed for inclusion in a physical photo album,
Or, a select few images will be printed for framing.
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The first two cases deal with albums. The last one deals with individual images that are
processed for printing. These images are stored in the Prints folder, which is described in the
next section.
Thus, images in collections are either exported as JPEG files suitable for displaying on the web or
for printing. If an image is going to be displayed on the web, it should be as small as possible so
that it can be loaded and transmitted quickly. Luckily, computer screens do not require high
resolution, so images displayed on the web will have the following characteristics:




Maximum dimensions of 1200 pixels wide and 800 pixels high
Medium compression, 50% quality
Standard sharpening for display on computer screen

For images that will be printed, we generally want to preserve as much detail as possible;
therefore, they will have the following characteristics:




Maximum resolution
Minimum compression, 100% quality
Standard sharpening for printing

In either case, the images in albums (collections) will be exported as JPEG files, but separate
folders are used for each album to store the low resolution images and the high resolution images.
I also separate my photo albums into two groups. Family photo albums, which contain images
from activities with family and friends. I do not share family photo albums publicly. And, web
photo albums (a poor name), which contain the images that I want to share with others.
Therefore, the JPEG files for albums will be stored in one of the following folders.
S:/Photography/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES
S:/Photography/Albums/FamilyPhotoAlbums/<albumName>/JPEG-HIRES
S:/Photography/Albums/WebPhotoAlbums/<albumName>/JPEG-LORES

Notice that family photo albums have two subfolders since they are both displayed on the web
and also printed for inclusion in a traditional, physical photo album.
The files in the Albums folder are easily recreated; therefore, I do not need to backup files in this
folder. Additionally, these files are only needed for a short time after which they can be removed
if space is needed. For example, once the high resolution family album photos are printed, it is
not likely those files will be needed again. Similarly, the low resolution images are used in web
pages, so once they are copied to the web server, they are no longer needed.
Since albums usually have images from multiple photo shoots, it is important that original each
image file has a unique name. If all your images come from a single camera and your camera is
setup to generate a unique name, it is probably not a problem.

Prints Folder

Setting up Lightroom
Preferences
The default setup for Lightroom works well, but I like to make the following changes.


Select Edit->Preferences->General.

Copyright © 2019 by Bruce Blinn

5

o

Under Default Catalog, change When starting up use this catalog to the name of
your catalog. For example:
S:/Photographs/Lightroom/Lightroom Catalog.lrcat

Do not use Use most recent catalog. This option makes it too easy to
inadvertently use the wrong catalog (such as a backup copy). You will hardly
ever need another catalog, so it is better to explicitly request it when you do.



o

Under Import Options, uncheck Show import dialog when a memory card is
detected. If you use Windows tools to move images files from the memory card
before importing them into Lightroom, this option is not useful. Also, if you use
removable disks, for example, an external USB disk to store your photos,
Lightroom will open every time the disk is mounted.

o

Under Import Options, leave unchecked Treat JPEG files next to raw files as
separate photos. This causes Lightroom to ignore JPEG files when there is a raw
file with the same base name. Otherwise, Lightroom will import and show both
photos. I leave this unchecked because I want to decide for myself which files to
ignore.

o

Under Import Options, check Replace embedded previews with standard previews
during idle time. If you choose smaller previews during import to make it faster,
this will replace them with larger, more accurate previews in the background.

Select Edit->Preferences->External Editing.
o

If you shoot in raw mode, select:






File Format
Color Space
Bit Depth
Resolution
Compression

PSD
ProPhoto RGB
8-bits
300
None

The PSD file format is used because it is usually a smaller file than the same image in a
TIFF format file. The 16-bit bit depth preserves maximum quality, but will cause
Photoshop will disable some of its filters and it also doubles the size of the file. The
default resolution is 240, which is fine, but I change it to 300 for a little cushion.




Select Edit->Catalog Settings->General.
o

Under Backup, change Back up catalog to Every time Lightroom exits.

o

To change the location of the catalog backup, you need to wait until Lightroom
prompts you to backup the catalog (for example, when exiting Lightroom)
because that popup also contains the dialog for configuring the location of the
backup.

Select Edit->Catalog Settings->Metadata.
o

Leave Automatically write changes into XMP off. As long as you are only using
Lightroom and Photoshop for image editing an XMP file is not needed. Some
other programs cannot read Lightroom’s embedded metadata and need an
external XMP file. To write an XMP file for an individual image, select the
image and select Metadata->Save Metadata to File (or enter control-S).
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To prevent the top, bottom, left, and right panels from automatically popping up when the
mouse is over them and hiding when the mouse moves away, right click on the arrow for
each panel (all four of them) and select Manual in the popup menu. In manual mode, you
can click on the arrow to show or hide the panel or you can use one of the following
shortcuts.
F5
F6
F7
F8
Tab
Shift-Tab



Show/hide top panel (module picker)
Show/hide bottom panel (filmstrip)
Show/hide left panel
Show/hide right panel
Show/hide side panels (left and right)
Show/hide all panels (top, bottom, left, and right)

To reduce the number of tool panels within the left or right side panels, you can enable
Solo Mode in the left panel, right panel, or both. In Solo Mode, only one tool panel at
one time will be expanded in the side panel. When you click on the arrow to expand a
tool panel, the current tool panel will close and the new tool panel will open.
To enable Solo Mode, right click on the panel header and select Solo Mode. Solo Mode is
controlled separately in the left and right side panels so you must repeat this operation to
enable Solo Mode in each side panel. Similarly, you need to enable Solo Mode in the left
and right side panels of each module separately.
The Histogram panel in the right side panel of the Library module and the Develop
module is not affected by Solo Mode. That is, it is always expanded or collapsed
manually so it can be open at the same time as another tool panel.



To set the Loupe view size, go to the Library module. In the left panel, change the
Navigator panel setting to Fit. Whatever size you choose here will be used when you
enter Loupe view.

Importing Files
This section describes how to import an existing collection of images into Lightroom for the first
time. It assumes that you already have a collection of images, and they are organized on an
external disk as described in the section “Organization of Image Files”, but they are not yet
managed by Lightroom.
Before importing any files, decide where you want to store the Lightroom catalog. By default it
will be stored in:
C:/Users/UserName/Pictures/Lightroom/Lightroom Catalog.lrcat

If you are not going to be moving the external disk with your images to another computer, you
may want to keep the Lightroom catalog in the default location on the local hard drive since that
will give you the best performance. However, storing the Lightroom catalog on the same external
disk as your images will allow you to move the external disk from one computer to another and
continue to use Lightroom with your images. Perform the following steps to create a new
Lightroom catalog.
In Lightroom:


Select Edit->Preferences.



Select the General tab in the preferences dialog.



Under Default Catalog, change When starting up use this catalog to the full name of your
new catalog in the location where you want it stored. For example:
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S:/Photography/Lightroom/Lightroom Catalog.lrcat



Select the Presets tab in the preferences dialog.



Under Location, select Store presets with this catalog.



Exit Lightroom.
o

When the Back Up Catalog dialog appears, under Backup folder press the Choose
button.

o

In the file dialog that appears, select the folder where you want to store the
Lightroom catalog backup files. For example:
S:/Photography/Lightroom/Backups

o

When the Back Up Catalog dialog returns, press the Backup button.

In Windows:


Rename or remove the original Lightroom directory to make sure it is not used
accidentally.

For each photograph, there may be several image files. For example:





Original image file
Edited image file from Photoshop
Exported image file for display on the web
Exported image file for printing

Of these files, only the original images (and the edited images, if you use Photoshop) need to be
in Lightroom. The output files (exported) are better left out of Lightroom. However, if you have a
lot of images, Lightroom does not provide an easy way to specify which files to import and which
to ignore. Therefore, it may be easier to import them all and just ignore the unnecessary files in
Lightroom, which is what I do. After the initial import, I only import the original files.
Another thing to consider is that the Folders panel in Lightroom only shows the folders that have
been imported into Lightroom. Therefore, if you import just the folders that contain the images
you want to manage in Lightroom, that is all you will see in the Folders panel. If you want the
Folders panel to mirror the hierarchy you see in your file browser, you need to import from folder
at the top of your images. If you do not import from the top, you can still import the parent folder
of a folder later by right-clicking on the folder and selecting Show Parent Folder.
In Lightroom:


Import the entire Originals folder.
Follow the instructions in “Importing Images”. When selecting the source folder, select
the folder S:/Photography/Originals. Repeat this process as often as you like. One of the
main advantages of importing all image files is you can keep importing the entire folder
over and over to be certain Lightroom has found every file. Even if only one file is added,
you can import the whole folder and let Lightroom find and import the file.

Workflow
This document describes my own personal workflow for processing digital photographs. It starts
after the photograph has been taken but is still on the camera. It consists of the following steps.
1. Copy the images from the camera
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2.
3.
4.
5.
6.
7.

Import the images into Lightroom
Delete unwanted images
Edit the images
Add Images to Collections
Create Web Galleries
Print Images

Step 1 – Copy the Images from the Camera
In Windows:


Remove the SD card from the camera and mount it on the computer.



Open a window to the location where you will store the images. This is the location
where you will create a folder to hold the images from the current photo shoot.
S:/Photography/Originals/2018



Create a new folder for the images. The name should be in the date-subject format, where
the date should be in YYMMDD format.
180225-Yosemite



Drag the files from the SD card to the folder.



Drag a second copy of the files to the temporary folder on the C drive (for example,
C:/tmp). Keep this copy of the files until the new files have been backed up.



Erase the SD card and return it to the camera.

In Bash:


Change folders to the folder where the image files are.
$ cd S:/Photography/Originals/2018/180225-Yosemite



Run the init_pics shell script. This will create the ORIG subfolder. The image files will be
moved to the ORIG subfolder. If the image files are raw files and they have corresponding
JPEG files, the subfolder ORIG-JPEG will be created and the JPEG files will be moved
there.
$ init_pics



Update the filelist. In the previous step, the init_pics shell script created a file named
filelist in the current folder. This file is a list of the images in the folder. Each line
represents one image and contains the following four fields:
o
o
o
o

Base name of the image
Flags (orientation, family album, web gallery)
Approximate date the image was taken
Description of the image

Edit the filelist using vi, and for each entry, update the orientation, date, and description.

Step 2 – Import the Images into Lightroom
To import the images into Lightroom, follow the instructions in “Importing Images”. When
selecting the source folder, select the ORIG subfolder in the folder where you copied the images
earlier. For example:
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S:/Photography/Originals/2018/180225-Yosemite/ORIG

Step 3 – Delete Unwanted Images
After you have imported a batch of images, it is time to evaluate them and delete any image you
do not want to keep. You do this after they have been imported, but before you have invested any
significant time editing them.
Clear the Rejected Flag
To delete unwanted images you will use the rejected flag associated with each image. The first
thing you need to do is make sure this flag are not already being in used. You can do this using
the Library Filter to see if any images already have the flag set.


In the Folders panel, find the entry for the top folder and select it (that is, the Originals
folder).
Note: You need to make sure this flag is not used anywhere, not just in the images you
are evaluating. This is important because the Photo->Delete Rejected Photos command
used to delete the rejected images in the next section searches the entire Lightroom
catalog.



Select the Library module Grid view (press the G key).



Use the Library Filter to show only the images with the rejected flag set. The Library
Filter should be above the center preview pane. If it is not visible, press the \ key
(backslash).



o

Select Attribute in the Library Filter. The Attribute filter bar will appear below
the Library Filter.

o

In the Flag section (the first section on the left), click the last (rejected) flag. If
the flags are set correctly, you should briefly see the message “Rejected Photos”
appear near the bottom of the center preview pane.

o

Now, the center preview pane should only show images that have this flag set. If
there are any images in the center preview pane, resolve why the flag is set and
then clear it by pressing U.

In the Library Filter, press None to turn off the filter. All the images will appear again..

Evaluating Images


Select the Library module Grid view (press the G key).



In the Folders panel, find the folder where you copied the images earlier and select the
ORIG subfolder. The Preview pane should show all the images.
S:/Photography/Originals/2018/180225-Yosemite/ORIG



Use the following shortcut keys to move through the images and mark the images that
you do not want as rejected.
G
E
Shift-Tab
Right-Arrow
Left-Arrow

Go to Grid view (thumbnails of all images)
Go to Loupe view (enlarged view of selected image)
Show/hide the panels to view the images better
Go to next image
Go to previous image

X

Set the rejected flag on the selected image(s)
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U



Unset the rejected flag on selected image(s)

Select Photo->Delete Rejected Photos from the menu bar or press control-backspace. A
dialog will appear. You can choose either to Delete from Disk or Remove. Choose Delete
from Disk.

In Bash:


Change directories to the folder for the current photo shoot.
$ cd S:/Photography/Originals/2018/180225-Yosemite



Run the sync_pics shell script. This will update the filelist and remove any orphaned files
when the rejected originals were deleted in Lightroom.
$ sync_pics
$ rm –rf UNUSED

Step 4 – Edit the Images
For some of the changes described in this section, it may be easier to make the change to all
images before moving to the next change. For example, you may want to correct the orientation
of all images before performing any other changes.
Use the following shortcut keys to move through the images.
G
E
D
Shift-Tab
Right-Arrow
Left-Arrow

Go to Grid view (thumbnails of all images)
Go to Loupe view (enlarged view of selected image)
Go to Develop module
Show/hide the panels to view the images better
Go to next image
Go to previous image

Make to following adjustments, usually in the order they are listed.


Select the Develop module (press the D key).



Lens Correction
Lens correction is a setting you can set as a default so it is automatically applied when the
metadata indicates a particular lens was used.
In the Lens Correction panel:
o
o
o

Select Profile.
Check Remove Chromatic Aberration.
Check Enable Profile Corrections.

To see what the image looks like without the lens correction applied, turn off the switch
on the left of the Lens Correction title bar, then turn it back on (or erase the history of
turning the switch off).


Check Orientation
Make sure the images are displaying vertically. It is probably easiest to check all images
at the same time by scrolling through them in Grid view in the Library module. For each
image, if the image is on its side, rotate it so it is vertical.
o

If you are in Grid view in the Library module, right-click the image and select
Rotate Left
Rotate Right
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If you are in Loupe view in the Library module or the Develop module, rightclick the image and select
Transform->Rotate Left
Transform->Rotate Right
Transform->Flip Horizontal
Transform->Flip Vertical

o


If the orientation in the filelist has not been updated for this image, change the
orientation field in the filelist to V (the default is horizontal (H)).

Straighten
While you can use the Crop Overlay tool for both changing the composition and
straightening the image, I prefer to use the adjustments in the Transform panel for
straightening the image and the Crop Overlay tool for changing the composition.
In the Transform panel:
o
o

Expand the Transform panel.
In the Upright section, select Auto. If you do not like the result, try Level. If you
do not like that result use the Rotate slider in the transform section.
Note: If you determine this adjustment is necessary, you may want to turn it off
until you are finished with other adjustments because it requires considerable
computation to apply, which may make other adjustments take more time.



Crop
You can enter the Crop Overlay tool by clicking on the dotted rectangle in the toolbar
(under the histogram), or press R. A new panel will open under the tool bar with the crop
controls.
o
o
o



Click to the right of Aspect and select the desired aspect ratio.
You can use the Angle adjustment to straighten the horizon. Or, you can
straighten the image using the Transform panel as described above.
Crop the image by dragging in the edges of the image to remove any distracting
or unnecessary areas.

Adjust Tone
The order you perform the adjustments does not matter although some adjustments may
affect others. For example, adjusting the white point or black point may affect the
exposure. Correcting the most significant issues first may also simplify subsequent
changes.
In the Basic panel:
o

Set Treatment to Color.

o

Set Profile to Adobe Color (or Adobe Landscape or Adobe Vivid).

o

Adjust White Balance.
Select Auto from the white balance drop down menu. This provides a good
starting point. Use the Temp and Tint adjustments to refine the adjustment.
Adjust temperature in 200 degree increments.

o

Adjust Tone
Click on Auto in the Tone section, or:
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Shift-double-click on Whites.
Shift-double-click on Blacks.
Shift-double-click on Exposure. Adjust in ¼ stop increments.
Shift-double-click on Contrast.
Shift-double-click on Highlights.
Shift-double-click on Shadows.
Adjust Clarity. Adjust in 10 point increments.
Adjust Dehaze. Adjust in 10 point increments.
Shift-double-click on Vibrance.
Ignore Saturation.

Vibrance is the same as saturation, except it does not affect skin tones.


Make Local Adjustments
o Remove vignetting
o Remove spots
o Remove red-eye

Step 5 – Add Images to Collections
At this point, you need to decide what you are going to do with the images. For me, the choices
are:





Create web galleries to display family photo albums on the web.
Create web galleries to display my favorite images on the web.
Make 4x6 prints for a family photo album.
Make 11x14 prints for hanging on the wall.

I use collection in Lightroom to group the images into each of these classifications.
Many of the photos that I take during the year end up in my family photo album, so I use the red
color label in Lightroom to mark the ones I do not want included. Thus, for family photo albums,
I use a simple smart collection that includes all the images taken during the year that are not
marked red.
There are much fewer images that I consider my favorites, so I pick these one at a time. Selecting
images for these collections is a continual process, where I am constantly adding new images and
removing old ones. I am continually in the process of evaluating these images and adding new
images and deleting old images. To add new images to a collection, I simply click on the image,
drag it over the collection, and drop it, or to remove an image, I right-click on the image in the
collection and select Remove from Collection.

Step 6 – Create Web Galleries
A web gallery is a collection of HTML files and JPEG files. The HTML files provide the
framework for viewing the JPEG files in a browser. To create a web gallery, the first step is to
get the finished image out of Lightroom and converted to a JPEG file.
Export Collections as JPEG Files
Since images in albums are not organized the same as the original files, I create a separate folder
for the JPEG file used in a web gallery. Each album is stored in a separate folder under the
S:/Photography/Albums folder described in “Organization of Image Files, Albums Folder“.
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Images that are displayed on the web do not need high resolution; therefore, these files can be
made very small so they can be transmitted and loaded very efficiently.
In Lightroom:


Select the Library module Grid view (press the G key).



Select a collection.
In the Collections panel on the left, expand the collections as necessary and click on the
collection for the photo album you want to update. For example:
Collections -> Albums -> Family Photo Galleries -> 2019



Select All.
Now that the images you want to export are being displayed, press control-A to select all
the images.



Select Sort order.
Select the Sort order in the toolbar below the main window so the images appear in the
correct order.



Press the Export button at the bottom of the left panel. This will open the Export dialog.
o

Select the JPEG-LORES preset from the left panel.
This will set all the export settings to the correct setting (if you prefer to set the
settings individually, see the section “Make Low Resolution Images Using
Lightroom”).

o

Press the Export button.

o

When the Choose Folder dialog opens, enter the destination folder. For example:
$PICS/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES

When finished, this produces a folder with a low resolution JPEG file for each image in the
collection. The image files will have the same name as the original image file except they will
have the suffix “jpg” and they will be prefixed with a 3-digit sequence number to preserve their
order within the collection.
Update Galleries
In Bash:


Update the web page.
$ make_albums albumName

Update Web Server
In DreamWeaver:


Update the server.

Step 7 – Print Images
This step produces high resolution JPEG images for printing and enlarging. These images are
characterized by:
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High or maximum resolution
Very low compression
Changes in aspect ratio
Application of sharpening

Print 4x6 Images
Prints for photo albums are typically 4x6 because this is the natural size and aspect ratio for
images taken with a DSLR.
In Lightroom:
In Windows:


Follow the instructions in “Print Pictures at Costco”.

If you are printing a new album and you need to create a new title picture, follow the instructions
in “Create Title Picture for Photo Album”.
Enlarged and Print Images
The images that are to be enlarged and printed are collected in the collection named Prints, which
is in the Albums collection set.
In Lightroom:


Add the desired image to the Prints collection.
o

Make Prints the target collection by right-clicking on the collection and selecting
Set as Target Collection.

o

Find the image.

o

Right-click on the image and select Go to Folder in Library.

o

Find the image in the folder. Right click on the image and select Create Virtual
Copy.

o

Add the virtual copy to the Prints collection by pressing the B key.

o

Crop the virtual copy of the image to be 11x14.



Make a high resolution JPEG file from the image.



Upload the image for printing.

Image Adjustment Tools
Basic Panel
Treatment
The treatment section provides a choice of Color or Black & While. One or the other will be
highlighted to indicate the current choice.
Profile
The profile selects the overall appearance of the image for raw images.
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When you shoot in JPEG mode, the camera performs many adjustments to make the image look
its best. This is also what you see when you see the image on the camera’s display. However,
when you shoot in raw mode, the camera does not make any adjustments to the image, so they
may not look like what you saw when you too the image.
You should choose a profile that makes the initial appearance of raw images look the way they
did when they were displayed by your camera. The default for raw images is Adobe Color, which
is a good choice, but if you are doing landscape photography, you may want to use Adobe
Landscape.
If the image is a JPEG image (that is, not a raw image) you do not need a profile because the
camera has already applied the simple adjustments for you. However, there are still several
artistic profiles available that you can choose if you like the effect. The default for JPEG images
is Color, which is a good choice because it is close to the way images are shown in the camera.
WB
The WB section contains the white balance adjustments. By default the white balance value is
set to As Shot, which means it uses the setting your camera was set to. If you shoot in raw mode,
pressing the drop down arrow to the right lets you select any of the preset white balance values.
If you shoot in JPEG mode, only As Shot and Auto are available because the white balance setting
has already been applied to the image.
Selecting As Shot or Auto from the drop down list usually a good starting point.
Alternatively, you can use the White Balance Selector tool, (the large eyedropper in the top-left
of the white balance section). To use the tool either click on the eyedropper or press W and the
cursor will turn into an eyedropper. Now, click on an area that is light to medium gray. You can
repeat this process over and over until you find an area that works.
Once you are satisfied that the white balance is close, use the Temp and Tint sliders to refine the
adjustment
Note: When you use the White Balance Selector tool, there is a grid of pixels that follows the
eyedropper. This shows you the pixels under the eyedropper. If you do not find this helpful and
want to remove it, uncheck the Show Loupe checkbox in the toolbar (under the center panel).
Note: When you use the White Balance Selector tool, the Navigator panel changes dynamically to
preview what the white balance would look like if you were to click where the cursor currently is.
Temp

Move the Temp slider left if the image is too blue or to the right if it is too yellow.
Tint

Move the Tint slider left if the image is too red or to the right if it is too green.
Tone
At the top-right of the Tone section is the Auto button. Pressing this button automatically sets the
values for all of the adjustments in the Tone and Presence sections, which is basically everything
except the white balance. This can provide a good starting point since, if you do not like the
results, you can simply enter control-Z to undo it. (Perhaps you will need to reduce shadows and
increase contrast slightly after using Auto Tone.)

Copyright © 2019 by Bruce Blinn

16

The automatic adjustments may also be useful when you are initially scanning the images to
determine which images to keep and which to throw away. Sometimes it is difficult to judge the
value of an image without making at least some adjustments.
Exposure

The exposure sets the overall brightness of the image by adjusting the brightness of the midtones.
The numeric value of this slider is equivalent to the number of exposure stops in the camera.
You should set the white point and black point using the Whites and Blacks sliders first, and then
adjust the exposure if the image is too light or too dark.
Contrast

Increasing contrast will brighten the brightest areas and darken the darkest areas to increase the
contrast. This can improve a flat image and make the colors more vivid. It may make it
unnecessary to use the Tone Curve, which provides another way of increasing contrast.
You should only find it necessary to increase contrast, never decrease it.
Highlights

Use this adjustment when the brightest areas in the image are too bright. If you drag the
Highlights slider left you will reduce the brightness of the highlights, see more detail in the
highlights, and increases the contrast in the highlights.
Shadows

Use this adjustment when the darkest areas in the image are too dark. If you drag the Shadows
slider right you will reduce the darkness of the shadows, see more detail in the shadows, and
increases the contrast in the shadows.
Whites

Use the Whites slider to make the whites whiter by adjusting the right side of the histogram.
To automatically set the white point, press the Shift key and double-click on the Whites slider (or
its label). Lightroom will determine how much it can make the whites whiter without losing
detail and it will set the white point to that point.
To find the white point manually, press and hold the Alt key then drag the Whites slider to the
right. As you click on the slider, the image will turn black. Drag the slider to the right until you
begin to see white, then back off just a little and release the slider. If you see red, blue, or yellow,
only those colors are being clipped, which may be acceptable. White implies all colors are being
clipped.
Blacks

Use the Blacks slider to make the blacks blacker by adjusting the left side of the histogram.
To automatically set the black point, press the Shift key and double-click on the Blacks slider (or
its label). Lightroom will determine how much it can make the blacks blacker without losing
detail and it will set the black point to that point.
To find the black point manually, press and hold the Alt key then drag the Blacks slider to the left.
As you click on the slider, the image will turn white. Drag the slider to the left until you begin to
see black, then back off just a little and release the slider. If you see red, blue, or yellow, only

Copyright © 2019 by Bruce Blinn

17

those colors are being clipped, which may be acceptable. Black implies all colors are being
clipped.
Presence
Clarity

Increasing the clarity increases the contrast in the mid-tones so you see more detail. This may
also cause the image to appear a little darker requiring an adjustment to the exposure.
Clarity brings out the texture and detail, so it can be used just about anywhere except where you
want a soft look (such as a portrait or baby picture). You can reduce clarity to increase softness.
If you apply too much clarity, you may begin to see halos around object (like a glow or shadow
begins to appear).
Dehaze

This adjustment and be used to decrease or increase the haze. It cuts through the haze by
increasing contrast.
The side effects of using the dehaze adjustment is that it may darken the image slightly, cause a
blue tint, and exaggerate vignetting.
Vibrance

Increasing the vibrance makes colors brighter. It increases the saturation of colors that are not
very saturated and leaves the saturated colors alone. The Vibrance slider also seems to be able to
ignore people so skin tones are not saturated.
Saturation

Use the Vibrance slider to increase vividness of colors and only use the Saturation slider to reduce
the saturation of colors. Increasing the color saturation with the Saturation slider increase the
saturation of all colors, which does not look good.

Tone Curve Panel
The Tone Curve panel lets you make adjustment similar to the Curves panel in Photoshop;
however, with the adjustments available in the Basic panel, this adjustment is not needed very
often.

HSL/Color Panel
This panel has two layouts for presenting color adjustments. You can click on the names HSL or
Color in the title of the panel to select whichever view you want.
If you click on HSL, you will get sliders that let you adjust the hue, saturation, and luminance of
each color. Hue adjusts the amount of the color, saturation adjusts the vibrancy of the color, and
luminance adjusts the brightness of the color.
Rather than using the sliders, you can click on the circle with a dot in the upper left of each
category to use the Target Adjustment tool. This tool lets you click-and-drag on a spot in the
image. The point where you click will select the color, and the amount you drag up will increase
the value, and down will decrease it.

Copyright © 2019 by Bruce Blinn

18

If you click on Color, you will see a layout similar to the one in Photoshop’s Hue/Saturation
Adjustment. Here you select the color and then you have three sliders for hue, saturation, and
luminance.

Split Toning Panel
Detail Panel
When reducing noise or sharpening an image, zoom in so that you are viewing the image at least
at full size. In the Navigator panel on the left, click on 1:1 to see the image in full size.
Changing the sharpening or noise reduction may take a few seconds to take effect depending
upon the speed of your computer. You can make a significant change (that is easy to see a
change) and wait until you see the change to get an idea of how responsive your computer is
when making these adjustments.
Sharpening
Noise Reduction
Noise is common in an image shot with a high ISO or in low light. There are two types of noise:
luminance noise, which looks grainy, and color noise, which looks like speckled color pixels.
To reduce luminance noise:


Drag the Luminance slider to 0 to start without any reduction.



Zoom in to at least full view and move the image around to find a grainy area.



Drag the Luminance slider right until the grain is reduced.



The Detail and Contrast sliders can restore some of the sharpness to the image if the noise
reduction made the image a little too smooth or clean.

To reduce color noise:


Lightroom automatically applies some color noise reduction to an image, so drag the
Color slider to 0 to remove it.



Zoom in to at least full view and move the image around to find a dark area that shows
color noise.



Drag the Color slider right until the color in the speckles goes away.



If some detail was lost (most likely in the edges), drag the Detail slider to the right.



The Smoothness slider may counter some of the side effects of the Detail slider, but it will
also reduce the sharpness.

Lens Corrections Panel
These settings can be applied to all images; therefore, you can set their values as defaults or apply
them using a preset.


Select Profile (that is, not Manual).
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Check Remove Chromatic Aberration. This will reduce color distortion near high contrast
edges. If you see color distortion around high contrast edges, you can try using the
Defringe controls with the Manual setting.



Check Enable Profile Corrections. This will apply corrections specifically designed to
correct distortions (such as pin cushioning and barrel distortion) for the lens that was used
when the image was taken.

Transform Panel
The Transform panel provides sliders that allow you to straighten an image or to adjust it to
correct any distortion caused by perspective (for example, objects such as buildings or trees
leaning toward the center of the image). For straightening, you can also use the Crop Overlay
tool.

Effects Panel
The Effects panel has two sections: one for introducing a vignette effect around the image, and
one for adding grain to the texture to the image.

Calibration Panel
The Calibration panel is used to add color correction to counter a bias introduced in the camera.
You use this if images consistently appear different in Lightroom that they did in the camera.

Local Adjustment Tools
Settings
This section describes some of the settings that are the same in some or all of the tools.
Edit Pin
You can make more than one adjustment using the Spot Removal tool, the Graduated Filter tool,
the Radial Filter tool, and the Adjustment Brush tool, and you can return to the adjustment to
make changes to it at a later time.
A light gray dot, called an edit pin, will appear on the image where the adjustment was made on
the image. You can click on the edit pin to make it active again. If an adjustment is active, its
edit pin will be black.
Hovering the cursor over an edit pin will cause the area affected by the adjustment to be tinted
with a mask overlay so you can see the area it covers. You can also turn on Show Selected Mask
Overlay (or press O) in the toolbar below the image. This will cause the mask overlay to be
shown for the currently active adjustment.
Effects
Pressing on the Effect drop down menu lets you choose from a list of preset adjustments. If you
select one, you will see that all the sliders are reset except one or a few that provide the
adjustments you would expect given the name of the preset.
If you do not see all the adjustment sliders, click the (barely visible) arrow to the right of the
Effect.
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You can reset all the sliders by double-clicking on the Effect label. You can reset an individual
slider by double-clicking on it.
Erasing
If you painted over too much area, you can switch to erase mode by pressing the Erase label in
the brush settings at the bottom of the Adjustment Brush tool panel. Or, you can press the Alt key
while painting will temporarily switch to erase mode.
Brush Settings
Set the brush characteristics using the sliders at the bottom of the Adjustment Brush tool panel.
The brush size can also be changed using the left and right bracket keys to make the brush small
or larger respectively.
Auto mask senses edges and keeps you from painting into other areas. This may make the brush
sluggish so you can toggle it on and off by pressing A.
View Before and After
As with most of the panels on the right side of Lightroom, you can turn the changes made with
the Adjustment Brush tool on and off with the switch at the bottom left of the panel. This allows
you to compare the image with and without the changes.

Crop Overlay Tool
You can press the R key from anywhere in Lightroom to enter the Crop Overlay tool. If you are
in the Develop module, you can select the Crop Overlay tool by selecting the dotted rectangle in
the toolbar (under the histogram).
You can use the Crop Overlay tool to tighten the composition (crop), change the aspect ratio, or
straighten the image.
When the Crop Overlay tool is active, the controls for the tool are in the right panel under the
toolbar, which is under the histogram.


Crop:



Change Aspect Ratio:



Straighten: If the image is not level, move the Angle slider until it is level. If you press
the Auto button, Lightroom will attempt to straighten the image for you. You can also

When the crop tool is active a selection box surrounds the image. This shows the
part of the image that will remain after the crop. Initially, it surrounds the entire image.
Drag any edge or corner to adjust its size. Click on the image and drag it to move the
image around under the selection box.
If you want to preserve the current aspect ratio (that is, the ratio
between the width and height of the image), select Original from the drop down menu to
the right of Aspect. If you want to change the aspect ratio, select your desired ratio from
the drop down menu. For example, if your image is 4x6 (standard 35mm format and
used by most DSLRs) and you want to print it as an 8x10, select 4x5 / 8x10 from the drop
down menu.

hover the cursor just outside any corner of the selection box. When it turns to a curved
arrow, you can drag the corner to rotate the image. When you straighten the image, the
tool automatically adjusts the selection box to maintain the existing aspect ratio.
When you are done, press the Close button in the lower right of the Crop Overlay tool’s controls
to perform the crop.
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Spot Removal Tool


Select the Spot Removal tool (Q



Set Brush Characteristics: Set



Paint on Image:

key)

the brush characteristics. The brush size should be slightly
larger than the spot you want to remove. In addition to the Size slider in the Spot
Removal tool panel, the brush size can also be changed using the left and right bracket
keys to make the brush small or larger respectively.
Either click on the spot you want to remove or click-and-drag over the
area where you want the modified. When you click on an area, a second circle will
appear showing you where the corrective sample is being taken from. If you do not like
the result, click on the second circle and drag it to a better location.

Red Eye Correction Tool


Select the Red Eye Correction tool

Graduated Filter Tool
Using the Graduated Filter tool you can make the same adjustments that are available in the Basic
panel except these adjustments are applied in a gradient.


Select the Graduated Filter tool (M



Start New Graduated Filter: If this is not the first graduated filter applied to this image,
select the New label at the top of the tool, and double-click on the Effect label to reset all

key)

the sliders.


Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be needed, or
select a preset value from the Effect drop down menu. If you do not see all the
adjustment sliders, click the (barely visible) arrow to the right of the Effect label. You can
reset all the sliders by double-clicking on the Effect label. You can reset an individual

slider by double-clicking on it.


Set Brush Characteristics: Set

the brush characteristics using the sliders at the bottom of

the panel.


Drag across the Image:



Refine Adjustment:

Click and drag the cursor across the image in the area where you
want to apply the gradient. You can press the Shift key while you drag to keep the
gradient vertical or horizontal.
Change the slider values if necessary or drag the filter’s edit pin to
reposition the gradient.

Once the gradient filter is created, the gradient is converted to a mask overlay and the mask
overlay can be edited with a brush. This is useful, for example, when the graduated filter covers
part of the image you don’t want affected. By editing the mask overlay you can erase that part of
the gradient.


At the top of the Graduated Filter panel in the Mask section click on Brush to show the
brush characteristics.



You can add to the gradient by painting with the brush, and you can remove part of the
gradient by clicking on Erase in the brush settings and painting over that part of the
gradient. You can press O while you are painting to temporarily show the mask overlay,
or you can turn on Show Selected Mask Overlay in the toolbar below the image.
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Rather than erasing part of the gradient, you can use the range mask to automatically apply the
graduated filter to selective areas covered by the filter. The Range Mask drop down menu is at
the bottom of the Graduated Filter panel. You can select Off, Color, or Luminance. If you
selecting Color, the graduated filter will only apply to a certain range of color. If you select
Luminance, the graduated filter will only apply to a specified range of brightness.


At the bottom of the Graduated Filter panel press the Range Mask drop down menu and
select Color or Luminance.



If you selected Color, the Color Range Selector (eye dropper) appears. Click on the color
you want the filter to apply to. You can more colors by pressing the Shift key and
clicking on the other colors, or you can click and drag to include a range of colors The
Amount slider controls how many colors are included in the range. Press the Alt key and
click on the slider (you may need to move it slightly) to see the color range mask.



If you selected Luminance, a Range slider appears with sliders at each end. Move the left
slider to the right to ignore dark areas and move the right slider to the left to ignore light
areas. Press the Alt key and click on the slider (you may need to move it slightly) to see
the luminance range mask.

Radial Filter Tool
Using the Radial Filter tool you can draw an ellipse and perform same adjustments that are
available in the Basic panel except these adjustments are applied either inside or outside the
ellipse.


Select the Radial Filter tool (Shift-M)



Start New Radial Filter: If this is not the first radial filter applied to this image, select the
New label at the top of the tool, and double-click on the Effect label to reset all the sliders.



Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be needed, or
select a preset value from the Effect drop down menu. If you do not see all the
adjustment sliders, click the (barely visible) arrow to the right of the Effect label. You can
reset all the sliders by double-clicking on the Effect label. You can reset an individual

slider by double-clicking on it.


Draw Ellipse: Click where

you want the center of the ellipse and drag the cursor to create
the ellipse. If you press the Shift key while you drag, the ellipse will be a perfect circle.
If you press control and double-click anywhere in the image, it will create the largest
ellipse that will fit in the image.

The apostrophe key (‘) turns the Invert Mask checkbox on and off, which, in turn, toggles the
application of the adjustments to inside or outside the ellipse.

Adjustment Brush Tool
Using the Adjustment Brush tool you can make the same adjustments that are available in the
Basic panel except these adjustments are only applied where you paint a mask overlay.


Select the Adjustment Brush tool (K



Start New Adjustment:

key)

If this is not the first adjustment to this image, select the New label
at the top of the tool, and double-click on the Effect label to reset all the sliders.
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Set Adjustment Sliders: Set the adjustment sliders to what you estimate will be needed, or
select a preset value from the Effect drop down menu. If you do not see all the
adjustment sliders, click the (barely visible) arrow to the right of the Effect label. You can
reset all the sliders by double-clicking on the Effect label. You can reset an individual

slider by double-clicking on it.


Set Brush Characteristics: Set

the brush characteristics using the sliders at the bottom of

the panel.


Paint on Image:



Refine Adjustment:

Click and drag over the area (paint) to create the mask overlay. This is
the area where the adjustment will be applied. You can press O while you are painting to
temporarily show the mask overlay, or you can turn on Show Selected Mask Overlay in the
toolbar below the image. To erase part of the mask overlay, click on Erase in the brush
settings and paint over the area you want to erase.
Change slider values or paint or erase the mask overlay.

Rather than erasing part of the mask overlay, you can use the range mask to automatically apply
the adjustment to selective areas covered by the mask overlay. The Range Mask drop down menu
is at the bottom of the Adjustment Brush panel. You can select Off, Color, or Luminance. If you
selecting Color, the adjustment will only apply to a certain range of color. If you select
Luminance, the adjustment will only apply to a specified range of brightness.


At the bottom of the Adjustment Brush panel press the Range Mask drop down menu and
select Color or Luminance.



If you selected Color, the Color Range Selector (eye dropper) appears. Click on the color
you want the filter to apply to. You can more colors by pressing the Shift key and
clicking on the other colors, or you can click and drag to include a range of colors The
Amount slider controls how many colors are included in the range. Press the Alt key and
click on the slider (you may need to move it slightly) to see the color range mask.



If you selected Luminance, a Range slider appears with sliders at each end. Move the left
slider to the right to ignore dark areas and move the right slider to the left to ignore light
areas. Press the Alt key and click on the slider (you may need to move it slightly) to see
the luminance range mask.

Specific Corrections
Recover Clipped Highlights
After you adjust the Whites and Exposure, there may be some clipped highlights. To find out,
look at the triangle in the top-right corner of the histogram. If the triangle is gray, there is no
clipping. If it is red, yellow, or blue, there is clipping of that color. If it turns white (light gray),
there is clipping in all colors.
To find out where the highlights have been clipped, hover the cursor over the triangle in the topright corner of the histogram. Any clipped highlights will turn red in the image. If you click on
the triangle, the red clipping indicator will stay on until you click it again. You can also press the
J key to toggle it on and off.
If some of the highlights are clipped, you have three choices:



You could leave them alone and they will be pure white in the image.
You could reduce the Exposure or Whites sliders, or
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You can use the Highlights slider to try to recover some of the detail in the highlights.

To recover the clipped highlights, drag the Highlights slider left. Watch the red clipping indicator
to see how effective it is.

Recover Clipped Shadows
After you adjust the Blacks and Exposure, there may be some clipped shadows. To find out, look
at the triangle in the top-left corner of the histogram. If the triangle is gray, there is no clipping.
If it is red, yellow, or blue, there is clipping of that color. If it turns white (light gray), there is
clipping in all colors.
To find out where the shadows have been clipped, hover the cursor over the triangle in the topleft corner of the histogram. Any clipped highlights will turn blue in the image. If you click on
the triangle, the blue clipping indicator will stay on until you click it again. You can also press
the J key to toggle it on and off.
If some of the shadows are clipped, you have three choices:




You could leave them alone and they will be pure black in the image.
You could reduce the Exposure or Blacks sliders, or
You can use the Shadows slider to try to recover some of the detail in the shadows.

To recover the clipped shadows, drag the Shadows slider right. Watch the blue clipping indicator
to see how effective it is.

Richer Sky
The Graduated Filter tool can be used to simulate the effects of using a neutral density filter. For
example to darken the sky:


Create a graduated filter from the top of the image to just above the horizon. The sky
should be a little lighter near the horizon..



Darken the sky by moving the Exposure slider left.



Add blue to the sky by moving the Temp slider left.



Move the Contrast slider right to bring out the clouds.

More about Lightroom
Collections
Collections are like photo albums. Lightroom lets you create collections and collection sets. A
collection set is like a folder; it has a name that describes the collections it contains and it
contains collections or other collection sets. A collection is similar; it has a name that describes
the collection but it contains images. So a collection set contains collections and collections
contain images.
The images in a collection are only references to images, not the actual images. That is, the
images are not copied to the collection; there is only one copy of the image in Lightroom
regardless of how many collections it is in. So an image can be in more than one collection too.
There are several ways to add images to a collection:
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When you create a collection, the collection dialog gives you the option of adding the
currently selected images to the new collection.



You can drag an image and drop it on the name of the collection.



You can make a collection the target collection (see below) and use any of the ways of
adding images to the target collection.

Smart Collections
A smart collection is a collection that is automatically populated with images that match a list of
criteria. Lightroom keeps the collection up to date by searching its data base for any image that
matches the criteria. Once the smart collection is created as described below that number to the
right of the collection name is the number of images that are in the collection. If you click on the
name of the collection, the images in the collection will be displayed in the center panel and the
filmstrip.
To create a smart collection:


In the Collections panel, click on the plus sign (+) and select Create Smart Collection from
the popup menu. This will bring up the Create Smart Collection dialog.
o
o
o

o

Enter a name for the smart collection in the Name field.
In the Location section, enter the information where you want to save the
collection.
Enter the rules to use for selecting images for the collection. Each line specifies
separate rule. The plus and minus buttons (+, -) on the right side of the line add a
new rule following the current rule or delete the current rule. If you press the Alt
key, the plus sign (+) turns to a hash mark (#). You can press the hash mark to
add a sub-rule, in which case, both the condition of the rule and subrule must
match.
Press Create when you are finished.

The operators for matching strings are contains, contains all, and contains words. The meanings
of these phrases are:




matches if the string is a substring of the target. If more than one string is
specified (separated by commas), only one needs to match the target.
Contains all is the same as contains unless more than one string is specified. Then, the
target must contain all the strings.
Contains words is the same as contains all except each string must match a whole word in
the target.
Contains

Quick Collection
If you press the B key, the currently selected image(s) will be added to the Quick Collection. The
B key is a toggle, so as long as the same image is selected if you press it again, it will remove the
image from the Quick Collection.
You can also click in the circle in the upper right corner of the image to add or delete the image
from the Quick Collection.
To see the images in the Quick Collection, expand the Catalog panel and click on Quick
Collection.
Once you are done with the Quick Collection, you can either save it or clear it. Both of these
options are available when you right-click on the Quick Collection in the Catalog panel. When
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you save the Quick Collection it will be save in the Collections panel and the Quick Collection
will be cleared.
Target Collections
Right-click on the name of any collection (other than a smart collection) and choose Set as Target
Collection. The Target Collection will have a plus sigh (+) to the right of its name.
When a collection is selected as the Target Collection, you can press the B key to add the
currently selected image(s) to the Target Collection, not the Quick Collection (see Quick
Collection above). Similarly, if you click on the circle in the upper right corner of the image, the
image will be added or deleted to the Target Collection. Basically, when a collection is the
Target Collection, it takes the place of the Quick Collection.
To unmark a collection as the Target Collection, right-click on the collection’s name and choose
Set as Target Collection. This menu item is a toggle, so it will have a checkmark next to it when it
selected and nothing when it is not selected. You can only have one Target Collection at a time.
Resequence a Collection
The order of images in a non-smart collection can be changed. You can select a variety or
predefined orders by changing the Sort order in toolbar under the main window. Or, you put the
images in any order you want by dragging them around. Doing this will automatically change the
sort order to Custom Order. However, the number of changes you can make to the order of the
images seem to be limited. If this is a problem, one solution is to create a new collection by
adding the images in the order that you want them to be.
In Lightroom,


Select the Library module and press the G key to go to Grid view.



Select the collection you want to copy the images from.
o

Make sure the sort order is set to Custom Order.

o

Right-click the collection and select Create Collection.


Specify the name as the same as the old collection and add the suffix
.new.



This will create a new collection next to the old collection.



Right-click the new collection and select Set as Target Collection.



Select the old collection.



For each image in the old collection and in the order you want the images to appear in the
new collection, do the following steps:
o

Select the image.

o

Press B to add the image to the new (target) collection

o

Press backspace to delete the image from the current collection.



Right-click the old collection and select Delete.



Right-click the old collection and rename it to remove the .new suffix.
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Backup Changes Using XMP Files
When you make a change to an image file in Lightroom, the change is recorded in the Lightroom
catalog, but the image file is not actually changed. Thus, it is important to backup the Lightroom
catalog to make sure this information is preserved. If the catalog is lost or destroyed, all the
changes you have made to your images are also lost or destroyed. In the section “Setting Up
Lightroom”, I described how to changes the settings in Lightroom to automatically backup the
Lightroom catalog. In this section, I describe how to save this information to XMP files. You
should still backup the Lightroom catalog; this is an additional safeguard you may want to
consider.
Raw image files are read-only; therefore, when additional information needs to be saved about
the image, it is stored in a separate text file. These files are called XMP files (or sidecar files)
because they are saved in the same folder as the corresponding raw file and they have the same
name as the raw file, but they have the suffix “xmp”.
Other types of image files (that is, not raw file such as JPEG, TIF, or DNG) to not need XMP
files since they are not read-only and their file format allows the information to be stored directly
in the file.
When Lightroom imports a raw file, if it sees a corresponding XMP file, it will import the
information from the XMP file as well as the information from the raw file. If the XMP file is up
to date, it serves as a backup of the information in the Lightroom catalog for an individual file. It
also is the mechanism used to transfer information about the changes you have made to an image
when you share that image with another application.
Automatically Create XMP Files
Lightroom has an option to always write any changes you make to an image to an XMP file in
addition to saving the information in the Lightroom catalog. Some people complain that this
hurts the performance of Lightroom because every time you make an adjustment, such as move a
slider, it has to write that value to the XMP file. Unless you have a very great number of edits to
a single image, this should not be a significant problem.
To turn on this feature:


Select Edit->Catalog Settings->Metadata.



Select the checkbox Automatically write changes into XMP.

Selectively Create XMP Files
Alternatively, you can manually select the images you want to create XMP files for and create the
XMP file at a time of your choosing. For example, many people keep all the images for a single
photo shoot in a single folder and edit these images together. When you are finished editing the
images, you can select them all and create XMP files for them.
To manually create XMP files:


Select the images you want to create XMP files for.



Select the Metadata->Save Metadata to Files. You can select this option either from the
menu bar at the top of Lightroom or you can right-click on one of the selected images and
select it from the popup menu.
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You can also create a smart collection that contains every image in Lightroom that has been
edited. You do this by selecting the Has Edits and is true rule values. Then you can update the
XMP files for every image that you have edited in Lightroom.


Select the smart collection with the images that have been edited.



Press control-A to select all the images.



Select the Metadata->Save Metadata to Files. You can select this option either from the
menu bar at the top of Lightroom or you can right-click on one of the selected images and
select it from the popup menu.

History
Resetting an Image
The first entry in the History panel is the importing of the image. If you click on this entry, the
image will be reset to the state it was just after it was imported. This may not be the same as the
state it was in the camera if a preset or any adjustments were applied during import. To get back
to the state the image was in before it was imported, you can open it in the Develop module and
press the Reset button below the right panel.

Importing Images
During the development workflow, there are times when new files need to be imported into
Lightroom.





When Lightroom is initially setup.
When new images need to be added to Lightroom.
When PSD files are created for editing in Photoshop.
When you want to verify that all images in a folder and its subfolders are in Lightroom.

If you organize your image files as described earlier in this document, the files in the ORIG folder
should be imported into Lightroom. If Photoshop is used to edit the images, the EDIT folder will
exist and the files in that folder should be imported too. The images in the ORIG-JPEG, JPEG, and
UNUSED folders do not need to be in Lightroom, but you may find it easier if all the image files
are imported whether they need to be or not.
The steps below describe how to import images into Lightroom. These steps can be performed
whether there are any new files or not. That is, you can perform these steps even if there are no
new files just to make sure all the image files are in the Lightroom catalog.
In Lightroom:


Select the Library module.



Press the Import button at the bottom of the left panel.



In the Source panel on the left, expand the folders as necessary and click on the folder
that you want to update (or any folder above where the new files might be located). For
example:
S:/Photography/Originals/2018/180225-Yosemite

All the files in that folder will be displayed in the center panel. However, any image that
is already in Lightroom will be grayed out. Only the new images will be shown in full
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brightness and they will have a checkbox in the upper left corner with a checkmark. You
can click the checkbox to remove the checkmark and that image will not be imported


Select Add as the import mode (top center). Since the images are already where you want
them, they only need to be added to the Lightroom catalog.



In the File Handling panel in the right panel, set Build Previews to 1:1 (full resolution) so
there won’t be any delay when viewing the images later.



Note: In the Apply During Import panel, make sure Develop Settings is set to None. When
you edit the files in a folder, you can always select all the images and apply any
development settings at that time. You do not want to apply any adjustments during
import because they may have already been edited, such as the files in the JPEG and EDIT
folders.
Also, adding a develop setting during import will cause an icon to appear on the images
in the Library module Grid view that indicates the images have been modified in the
Develop module. Since all your images would be modified when imported, this icon is
no longer useful for finding the images that still need to be edited.



Press the Import button in the lower right part of the window. If there are no images to
import, this button will be grayed out. If there are a lot of images, you can watch the
progress bar at the top left of Lightroom.



Exit from Lightroom and select Back up in the Back Up Catalog dialog.

Keywords
I use the following three keywords to identify the disposition of the image. These are the only
things I do with an image. If an image does not have one of these keywords either it has not been
assigned on or it is an image that I saved but am not using.
UsedInAlbum This key word identifies images are included in a family photo album. This
keyword in conjunction with the year the photo was taken can be used in a
smart collection to create the photo album.
UsedInGallery This key word identifies images that are included in a web photo gallery.
These are images that are displayed on the BruceBlinn.com web site.
UsedInPrint

This key word identifies images that have been printed.

Making Adjustments to Multiple Images
Sometime you will want to make the same change to several images. You can do this by
importing the images using a preset, but after the images have been imported, you can use Auto
Sync. For example, you can change the profile from Adobe Color to Adobe Landscape on
multiple images at the same time using Auto Sync.


Go to the Develop module.



Select the images you want to change in the filmstrip or press control-A top select all the
images. When multiple images are selected, the Previous button will change to become
the Sync button.



Press and hold the control key. The label on the Sync button will change to Auto Sync.
Press the Auto Sync button.
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Now, whatever you do in the Develop module will be performed on all the selected
images.



Click the Auto Sync button again to turn off Auto Sync.

Note: If you did not see the results you were expecting, look at the completion status bar in the
upper left corner of Lightroom. Depending upon how much needs to be done, it may take several
seconds before it is complete.

Moving Lightroom’s Catalog
While the Lightroom catalog contains the full path name of the image files, which makes it
difficult to move the images outside of Lightroom, the catalog itself can be moved fairly easily.
If your image files are already on an external disk and you want to use Lightroom
, you should keep the Lightroom catalog, preferences, and presets in the same location so that
they are portable from one computer to another.
In Windows:


If your current catalog is in the default location, go to the Pictures subdirectory in your
home directory. Copy the Lightroom directory to the directory where you store your
photos.



Double-click on the catalog file to open Lightroom with the catalog in its new location.
The catalog file has the suffix lrcat. Make sure everything is still working.

In Lightroom:


Select Edit->Preferences->General. Under Default Catalog, change When starting up use
this catalog to the name of your catalog in the new location.



Select Edit->Preferences->Presets. Under Location, select Store presets with this catalog.



Exit Lightroom and update the Backup folder field when the Back Up Catalog dialog
appears. (I think this happens automatically.)

In Windows:


Rename or remove the original Lightroom directory to make sure it is not used
accidentally.

Presets and Defaults
Default Settings
You can change the default settings in the Develop module so that they are applied automatically
when an image is opened in the Develop module.


Ensure all panels on the right are set to their default values. To do this, click the Reset
button at the bottom of the panel on the right. This resets the photo to the default values.



Change the settings to the values that you want as the default values.



Press and hold the Alt key. When you do the Reset button below the panels on the right
will change to the Set Default button. Press the Set Default button. In the dialog that pops
up, press Update to Current Settings.
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Creating a Preset


Click the Reset Button at the bottom of the right panel pane. This resets the photo to
remove any existing adjustments so they will not be part of the preset.



Make changes to the settings you want as part of the preset.



Click the plus sign (+) in the Presets panel and choose Create Preset.
o

Enter a name for the preset.

o

Click on the Check None checkbox to turn off all the checkboxes.

o

Click on the check boxes for the settings you want included in the preset.

o

Click the Create button. The preset will be created and put in the Preset panel
under User Presets.

Update a Preset


Click the Reset Button at the bottom of the right panel pane. This resets the photo to
remove any existing adjustments so they will not be part of the preset.



Apply the preset you want to update.



Make changes to the adjustments you want as part of the preset.



Right-click on the preset and choose Update with Current Settings.
o

Click on any additional check boxes needed for the settings you want included in
the preset.

o

Click the Update button.

Applying a Preset


Select one or more images that you want to apply the preset to.



Expand the Presets panel on the left.



Find the preset that you want to apply. If you hover the cursor over the preset name, it
will be temporarily applied to the image so you can see what it will look like. Click the
preset name to apply the preset to the image.

Rating Images
There are several ways to rate images in Lightroom.





Star ratings
Color labels
Flagged, unflagged, and rejected flags
Keywords

Star Ratings
Star ratings are what most people think of when rating images. Typically, the more stars an
image has the better the image is. Thus, 5-stars is used for the best images and no stars for the
worst.
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When in the Library module, either Grid view or Loupe view, the star rating is shown below the
image. Also, when you right click on the image and select Set Color Label, the rating assigned to
the image will have a check mark next to it.
You can set the rating for an image by right-clicking on the image in either the Library module or
the Develop module and selecting Set Rating. Or, you can use the following shortcuts keys to
change the rating of the selected images.
0
1-5
[
]
Shift-1-5
Shift-6-9

Reset rating to none
Set rating
Decrease the rating
Increase the rating
Set rating and move to next photo
Set color label and move to next photo

You can use the Library Filter at the top of the Preview Pane in the Library module to select the
images to display based on the rating of the images. If the Preview Pane is not visible, press the \
key (backslash). Or, you can select Library->Filter by Rating from the menu bar.
Color Labels
You can assign a single color label to an image. There are 5 colors to choose from. The meaning
of each color is up to you. Color labels are similar to star ratings except there is no implied
ranking to the colors.
When in the Library module Grid view, the color label is shown by surrounding the image with a
border of the designated color. Also, when you right click on the image and select Set Color
Label, the color label assigned to the image will have a check mark next to it.
You can set the color label for an image by right-clicking on the image in either the Library
module or the Develop module and selecting Set Color Label. Or, you can use the following
shortcuts keys to change the rating of the selected images. There is no shortcut for setting the
color label to purple or to remove the color label.
6
7
8
9

Set color label to red
Set color label to yellow
Set color label to green
Set color label to blue

You can use the Library Filter at the top of the Preview Pane in the Library module to select the
images to display based on the color label of the images. If the Preview Pane is not visible, press
the \ key (backslash). Or, you can select Library->Filter by Color Label from the menu bar.
If you use color labels, you may want to be able to see the color label when in the Library
module, Loupe view. By default, the color label is not shown. To enable it, select an image and
go to Loupe view (press E). On the right side of the toolbar under the main preview window,
press the down arrow and select Color Label.
Flagged, Unflagged, and Rejected flags
There are two flags, flagged and rejected, that can be assigned to an image. These flags are
typically used when making the initial review of the images while trying to decide which images
to keep and which to throw away. Only one of the flags can be set at a time.
When in the Library module Grid view, if the flagged or rejected flag is set, a flag icon will be
shown above and to the left of the image. A white flag is used for flagged and a black flag with
an x on it is used for the rejected. In the Library module Loupe view, both flags are shown below
the image, but they are either gray or highlighted to indicate the state of the flags. Also, when
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you right click on the image and select Set Flag, the flag assigned to the image will have a check
mark next to it.
You can set the flag for an image by right-clicking on the image in either the Library module or
the Develop module and selecting Set Flag. Or, you can use the following shortcuts keys to
change the flags of the selected images.
Set the flagged (picked) flag
Set the rejected flag
Unset the flagged and rejected

P
X
U

flags

You can use the Library Filter at the top of the Preview Pane in the Library module to select the
images to display based on the flag setting of the images. If the Preview Pane is not visible, press
the \ key (backslash). Or, you can select Library->Filter by Flag from the menu bar.
Since the flags are intended to be used to select and reject images, there is also a command Photo>Delete Rejected on the menu bar, which can be used to delete any image with the rejected flag
set.
Keywords
If the rating stars, color labels, and flags do not provide a useful way of rating your images, you
can devise your own rating system by defining keywords and values and assigning them to your
images
Finding Images by Rating
To find images with one of the ratings described in this section, follow these steps.


In the Folders or Collections panel, select the images you want to search.



Select the Library module Grid view (press the G key).



Use the Library Filter to show only the images with the rating you are searching for. The
Library Filter should be above the center preview pane. If it is not visible, press the \ key
(backslash).
o

Select Attribute in the Library Filter unless you are searching on a keyword, in
which case, select Metadata. The attribute (or metadata) filter bar will appear
below the Library Filter. Click on the rating you want to search.

o

Now, the center preview pane should only show images that match the rating.
You can change the rating on all the images by pressing control-A to select all the
images in the center pane and then setting the new rating.



In the Library Filter, press None to turn off the filter. All the images in the folder or
collection will appear again.

Selecting Images
You select an image by clicking on it. You can do this whenever there are multiple images
displayed such as in Grid view in the Library module or the filmstrip (bottom panel). When an
image is selected, it will be highlighted by lightening the border around the image.
You can select a range of images by first selecting the first (or last) image in the range and then
pressing the Shift key and selecting the last image in the range (Shift-click).
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You can select multiple images that are not consecutive by selecting one image and then pressing
the control key and selecting the rest of the images (control-click).
Most Selected Image
When multiple images are selected, Lightroom has the concept of the most selected image. The
border of the most selected image will be lighter than the border of the other selected images (and
their borders will be lighter than the borders of the non-selected images). Only the most selected
image will be affected by adjustments you make, such as using Quick Develop panel or making
the adjustments in the Develop module.
Initially, the most selected image will be the first image selected. To make another image the
most selected image, click on the image, not the border around it.

Synchronizing Lightroom Catalog
If Lightroom is not used for all changes to your image files, it is possible for the Lightroom
catalog to become out of sync with your actual image files.




There may be new files that have not been imported to Lightroom.
There may be missing files that were deleted from outside Lightroom.
Files may have been edited in another tool so the metadata has changed.

When a missing file is displayed in the Library module in Grid view and in the filmstrip, it will
have an exclamation mark in the upper right corner. If an entire folder is missing, its name in the
Folder panel will be preceded with a question mark.
The Synchronize Folder command in the Library module will correct these problems. You can
also use this command to get status information since will show the number of new files and
missing files that it found.
Note: In general, the Synchronize Folder command will do the right thing; however, if an image
file was moved outside of Lightroom, this command will remove the old entry for the image and
import it as a new file. This will cause you to lose any previous changes you have made to the
image. Similarly, if you move a folder outside of Lightroom, this command will remove the
entries from the old folder, but it will not import the new folder. It will only import new images
that are in a folder that it has imported before.


Select the Library module and press the G key to go to Grid view.



In the Folder panel, select the folder that you want to synchronize. The images in the
folder will be shown in the Grid view and the filmstrip.



Select Library->Synchronize Folder or right-click on the folder in the Folder panel and
select Synchronize Folder. The Synchronize Folder dialog will appear.
o

If you press Show Missing Photos, the other checkboxes are ignored and the
images in the Grid view and the filmstrip will be filtered to only show images
that are missing on disk.

o

If you press Synchronize, only the checked functions will be performed. Note:
the Synchronize button will be gray until Lightroom has finished checking the
folder so you may have to wait a few seconds before you can press this button.
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parentheses. This option will only find new images in folders that are
already in Lightroom. It will not import a new folder full of images.


If you check Remove missing photos from catalog, the images in the
Lightroom catalog that cannot be found on the disk will be removed from
the catalog. The number of images that will be removed is in
parentheses.



If you check Scan for metadata updates, it will update the catalog with
any changes to the metadata found in the image.

If you want to see if there are any images in the Lightroom catalog that are missing, you can use
the Library->Find All Missing Photos command. This will search the entire catalog for image files
that are no longer where they are supposed to be on disk.


From the Library module, select Library->Find All Missing Photos. This will fill the
display with all the files that are in the catalog, but are missing from disk.



To find where a file as located, right-click the image and select Show in Explorer then
press Locate. When the Locate Missing File dialog pops up there will be a field named
Previous Location, which has the complete path to where that file as located.

Because the Synchronize Folder command will not import a new folder of image files, you may
periodically want to import images from the top folder that holds all your images. If no new
images are found, no changes will be made.

How To
This section contains topics that may be relevant to Lightroom users, but not necessarily about
Lightroom.

Assign a Drive Letter to a Removable Disk
When a removable disk is mounted, it will be assigned the next available drive letter. Since you
want the path to your images to be consistent and not dependent upon whatever disks happen to
be mounted, you should assign a permanent drive letter to the disk containing your images. The
following stems describe how to do this.


Mount the disk. Or, if it is already mounted, make sure it is not in use and that no files on
the disk are open.



Right-click on the Windows button (used to be the Start button) and select Disk
Management.



Right-click on the volume name for the disk you want to assign a drive letter to, and
select Change Drive Letter and Paths.



In the Change Drive Letter and Paths popup, select Change.



In the Change Drive Letter or Path popup, select Assign the following drive letter and select
the drive letter you want in the drop-down menu to the right.



Click OK to each popup and exit the Disk Management tool.
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Choose the Bit Depth
The bit depth is either 8 bits or 16 bits. The more bits, the more precision can be recorded in the
intensity value of each pixel. Each pixel records the intensity of light of a particular color: red,
green, or blue. A bit depth of 8 allows you to record 256 levels (2 to the power of 8) and 16 bits
allows you to record 65,536 levels (2 to the power of 16). (In actuality, when 16-bit is used only
12-bits of precision are recorded by the camera (4096 levels), but it is still significantly more than
8 bits.)
The main disadvantage of a larger bit depth is the image file is much larger because each pixel
requires twice as much space to store. The larger file requires more disk space to store it, more
memory space to process it, more processor cycles to perform computations on it, more
bandwidth to move it, and so on.
In general, you should set your camera to use 16-bit bit depth and keep that precision through out
the editing workflow. When you process the image for output, you can decide how much
precision is needed to provide the desired result.

Choose the Color Space
The most common color spaces to choose between are Adobe RGB and sRGB. Adobe RGB is a
wider color space (has more colors) so is a good choice until you know you no longer need the
extra colors. In general, you will no longer need the extra colors when you output the image to a
device that does not support them. Thus, you want to keep your color space set to Adobe RGB in
your camera and throughout the editing workflow. Convert the color space to sRGB when you
export the file to a JPEG file that will only be displayed, for example, on the web or sent to a
print service that requires sRGB format.
If you are a photographer that will only display your images on the web or send them to an online
print service that only supports sRGB, then sRGB may provide sufficient tonal range for you.
However, you can always convert from Adobe RGB to sRGB, but once the image is in sRGB,
you cannot get back the extra tonal range available in AdobeRGB.

Create Title Picture for Photo Album
Select an image that represents the pictures in the album.


Convert it to PSD format if necessary and copy to:
S:/Photography/Originals/AlbumTitlePics/EDIT



Rename it to reflect the subject of the album.

In Photoshop:


Flatten layers if necessary: Layer->Flatten Image.



Duplicate background layer. Right-click the layer named Background in the Layers panel
and select Duplicate Layer.



Crop the image to 4”x4”.
o
o

Press the C key to select the Crop tool. Crop to make square.
Select Image->Image Size.
Width
4 Inches
Height
4 Inches
Resolution
300 Pixels/Inch
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Check Resample and choose Automatic from the drop down menu.


Change canvas size to 5”x5”.
o



Select the background copy, and execute a filter on it to obscure the image.
o
o
o
o
o



Select Layer->New->Layer.

Select the Text tool (“T” icon in toolbar or press the T key).
o
o
o

o
o


Select Filter->Filter Gallery.
In the Filter Gallery popup, select Artistic->Cutout (or Water Color)
Optionally, repeat the filter to increase distortion.
Optionally, reduce opacity of background copy to 75% to decrease distortion.
Optionally, create a new adjustment layer and reduce saturation -35.

Create a new layer for the text.
o



Select Image->Canvas Size.
Width
7 Inches
Height
5 Inches
Canvas extension color White

Select the font style
Cooper Black
Select the font size
36
To select the color, click on the color box in the tools settings (in the option bar
at the top under the menu bar). The Color Picker dialog will open. Either click
on a color for the text or move the cursor over the image and use the eye dropper
to select a color from the image.
Drag with the mouse to create the text box and enter the text.
Select the Arrow tool to move the text by selecting it and dragging it to the new
location.

Double-click on the right of the text layer name in the Layers panel to bring up the Layer
Style popup.
o

In the Styles panel, select Outer Glow
Change color to white
Spread
40%
Size
20 px
Range
100%

o

In the Styles panel, select Bevel and Emboss



To modify the text in the text layer, double-click on the “T” icon in the text layer.



Save image using File->Save.



Save as a medium quality JPEG using File-Save As.
o

Move the JPEG image to the JPEG directory next to the current (EDIT) directory.

Print the image as a 5x7 print. Then, cut the print to 4 ½ inch square and insert it in the album
cover.
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Color Calibrate Your Display
It is a good idea to re-calibrate your display every month or so. As you will see, it is very simple
and quick to calibrate your display using Spyder 5 Pro so it is not inconvenient. Colors drift,
especially in less expensive displays.
In Windows, color profiles are stored in the following folder and use the suffix “icm”.
C:/Windows/System32/spool/drivers/color

This section describes the steps to calibrate your display color using the Spyder 5 Pro software
and sensor. The software displays colors on your display and the sensor (aka, hockey puck) reads
the colors to determine what is actually displayed.


Turn on the display and let it warm up for 30 minutes.



Set the brightness the same as you would while editing. The goal is to always have the
same brightness when editing.
o
o
o
o



Move the display to the location where you do your editing.
Set the lighting conditions as you would for editing.
Set the brightness to about 50% on the display.
Turn off the auto brightness feature if it has one (look in power saving options).

Download the Spyder 5 Pro software from the URL below. Scroll down to the Spyder5
Software Download area and click on the Windows logo under Spyder5Pro to start the
download.
datacolor.com/pages/photography-design/spyder5family-en



Install the Spyder 5 Pro software by running the Spyder5Pro_5.2_Setup.exe file that was
downloaded and accept the default values.



Run the software. The installation should have put an icon on the desktop, which you can
double-click to run the software.
o
o
o
o
o
o

o

The first time you run the software you will have to activate it. This requires an
Internet connection.
The software opens with a checklist of four items. Read each item and select
each checkbox to confirm it. The last item is to verify you have plugged the
Spyder5Pro sensor into a USB port. Press Next when you are ready.
The next screen asks whether you have a display built into a laptop or an external
display. Make your selection and press Next.
Next, enter the manufacturer and model of the display, and press Next.
Next is a list of control features on your display. Check all that apply and press
Next.
If you have calibrated this display before, you will have three options:
recalibrate, check calibration, and full calibration. To see the setting, press
Change Settings. Otherwise, you will only have one option: full calibration and
the default settings will be displayed. Accept the default values and press Next.
 Gamma
2.2
(contrast ratio of display)
 White Point
6500K
(color tint of white)
 Brightness
Adjust
 Room Light
On
Place the Spyder 5 Pro sensor flat on the desk in front of the display, and press
Next.
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o

o
o

Take the cover off the sensor and slide it down the wire so you can hang the
sensor over the top of the display and it will exactly cover the sensor outline in
the software. Make sure the sensor if flat against the display (you can tilt the
display back to help). Then press Next.
Calibration will take several minutes. When it’s finished, unplug the Spyder5Pro
sensor put cover over sensor and put it away. Then press Finish.
You will then be asked to save the profile. Make sure the name is descriptive or
change it. Append the name with the date. For example:
Lenovo ThinkVision-181001

Differentiate File Formats
CRW, CR2, CR3

These are the extensions used for Cannon camera raw files.

DNG

DNG files were developed by Adobe to be a common file format for raw
image files (digital negatives); however, Cannon and Nikon did not adopt the
format and continue to use their own proprietary formats. One of the
benefits of DNG files is edits and metadata can be stored in the file, whereas
this information needs to be stored in a separate XMP file when a proprietary
raw file format is used.

JPG

JPEG or JPG is a non-proprietary format for image files. However, unlike
most other file formats, these files are compressed, which causes the image
to be degraded each time the image is saved. Therefore, this format is good
for the initial image and the final image, but not for the editing stages in
between. It also does not support Photoshop’s layers, so they must be
flattened before saving in a JPEG file. All image processors support this
format, so this is the typical format used for web pages and online printing
sites.

NEF, NRW

These are the extensions used for Nikon camera raw files.

PSD

This is Photoshop’s native format, so it supports all of Photoshop’s features.
This is a good format to use while you are working on an image in
Photoshop.

TIFF

This is a non-proprietary format, but it supports most of Photoshop’s features
including layers, which makes it a good alternative to PSD files.

XMP

XMP files are files associated with raw files with the same base name. They
contain the edit and metadata information for the image since raw files are
read-only. Lightroom normally keeps that information in its catalog until it
is explicitly saved to an XMP file or the information is needed outside of
Lightroom such as when sending an image to Photoshop.

Export Low Resolution Images
Exporting an image is Lightroom’s way of making a new image file from an image in the
Lightroom catalog. Exported images have all the edits applied, and additional modifications can
be made during the export process, such as converting the image to another file format (for
example, JPEG or TIF).
With today’s cameras, most images have more resolution than can be used when the images are
displayed on a computer screen. Therefore, when an image is intended for display on a computer
screen, its resolution can be reduced to match the display device. This, in turn, will make the
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image file smaller, which will make the image quicker to transmit over the network and quicker
to load into a browser.
In Lightroom:


Select the Library module and press the G key to go to Grid view.
Display the images you want to export in the center panel. You can do this, for example,
by selecting any folder or collection from the left panel. Since there may be more than
one file associated with an image, make sure you select the folder that has correct version
of the image(s). For example, in the Folders panel you could select:
S:/Photographs/Originals/2018/180225-Yosemite/EDIT



Now that the images you want to export are being displayed, press control-A to select all
the images. If you do not want to export all of the images being displayed, select the
ones you want to export and deselect the others.



Select the Sort order in the toolbar below the main window so the images appear in the
correct order.



Press the Export button at the bottom of the left panel. This will open the Export dialog.
You can either select the JPEG-LORES preset or perform the following steps.
o

In the Export To drop down menu (at the top; not the one in the Export Location
section), choose Hard Drive.

o

Click on the Export Location section if necessary to expand it.




o

In Export To,
choose Choose folder later.
Uncheck Add to This Catalog.
In Existing Files,
choose Ask what to do.

Click on the File Naming section if necessary to expand it.


Check Rename To,

and choose Sequenced Filename.

This will prefix the existing filename with a 3-digit sequence number to
preserve the display order of the files.
o

Click on the File Settings section if necessary to expand it.




o

Check Resize to Fit,
Check Don’t Enlarge.
In W,
In H,
In Resolution,

and choose Width & Height.
enter 1200.
enter 800.
enter 240.

Click on the Output Sharpening section if necessary to expand it.




o

choose JPEG.
choose sRGB.
enter 50.

Click on the Image Sizing section if necessary to expand it.






o

In Image Format,
In Color Space,
In Quality,

Check Sharpen For.
In Sharpen For,
In Amount,

choose Screen.
choose Standard.

Click on the Metadata section if necessary to expand it.
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o

choose Copyright & Contact Info Only.

Click on the Watermarking section if necessary to expand it.


o

In Include,

Uncheck Watermark.

Click on the Post-Processing section if necessary to expand it.


In After Export,

choose Do nothing.



Press the Export button.



When the Choose Folder dialog opens, choose the folder where you want to export the
images. For example:
$PICS/Albums/FamilyPhotoAlbums/<albumName>/JPEG-LORES

Export High Resolution Images
Exporting an image is Lightroom’s way of making a new image file from an image in the
Lightroom catalog. Exported images have all the edits applied, and additional modifications can
be made during the export process, such as converting the image to another file format (for
example, JPEG or TIF).
When you want to print an image on photographic paper, you typically want to preserve as much
resolution as possible. The more resolution in the image, the larger the image can be printed
without introducing distortion.
In Lightroom:


Select the Library module and press the G key to go to Grid view.
Display the images you want to export in the center panel. You can do this, for example,
by selecting any folder or collection from the left panel. Since there may be more than
one file associated with an image, make sure you select the folder that has correct version
of the image(s). For example, in the Folders panel you could select:
S:/Photographs/Originals/2018/180225-Yosemite/EDIT



Now that the images you want to export are being displayed, press control-A to select all
the images. If you do not want to export all of the images being displayed, select the
ones you want to export and deselect the others.



Select the Sort order in the toolbar below the main window so the images appear in the
correct order.



Press the Export button at the bottom of the left panel. This will open the Export dialog.
You can either select the JPEG-HIRES preset or perform the following steps.
o

In the Export To drop down menu (at the top; not the one in the Export Location
section), choose Hard Drive.

o

Click on the Export Location section if necessary to expand it.
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o

Click on the File Naming section if necessary to expand it. For high resolution
prints, they usually do not have a sequence that you need to preserve, so do not
add a sequence number.


o

Click on the File Settings section if necessary to expand it.




o

Check Sharpen For.
In Sharpen For,
In Amount,

choose Matte Paper.
choose Standard.

In Include,

choose Copyright & Contact Info Only.

Click on the Watermarking section if necessary to expand it.


o

Uncheck Resize to Fit.
In Resolution,
enter 300.

Click on the Metadata section if necessary to expand it.


o

choose JPEG.
choose sRGB.
enter 100.

Click on the Output Sharpening section if necessary to expand it.




o

In Image Format,
In Color Space,
In Quality,

Click on the Image Sizing section if necessary to expand it.



o

Uncheck Rename To

Uncheck Watermark.

Click on the Post-Processing section if necessary to expand it.


In After Export,

choose Do nothing.



Press the Export button.



When the Choose Folder dialog opens, choose the folder where you want to export the
images. For example:
$PICS/Albums/FamilyPhotoAlbums/<albumName>/JPEG-HIRES

Make PSD Files from JPEG Files
This section describes the steps to convert JPEG files to PSD files. This is typically done when
the original file is a JPEG file rather than a raw file and you want to do the editing in Photoshop
rather than Lightroom.
In Photoshop:


Execute File->Scripts->Image Processor.



For Select images to process, select Select Folder and choose the folder where the PSD
files are located. For example:
S:/Photographs/Originals/2018/180225-Yosemite/ORIG



For Select location to save processed images, select Save in Same Location. This will
cause a subfolder named PSD to be created and the new files will be put there.



For File Type check Save as PSD. Make sure Save as JPEG is not checked.
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Check Run Actions and choose Create Default Layers from My Actions. This will create the
following adjustment layers. Initially, some of the layers will have a small adjustment
preprogrammed, but all of the layers will be initially disabled.
o
o
o
o
o

Exposure
Levels
Curves
Color Balance
Hue and Saturation



Check Include ICC Profile.



Select Run. This will create a subfolder named PSD and it will put the new files in that
folder.

In Windows:


Drag the files from the PSD subfolder to the folder where you want to store the PSD files.



Remove the (now empty) PSD subfolder.

In Lightroom:


Update the Lightroom Catalog to include the new PSD files. Follow the instructions in
“Importing Images”.

Making a Web Gallery
The Web module in Lightroom takes a set of image files and creates the files necessary to display
them as a gallery in a browser. However, the web pages generated by Lightroom are rather slow
when there is more than a dozen or so images.
In the left panel, expand the Collections panel and select the collection you want to display in a
gallery. If the images you want to display are not in a collection, select the images you want to
display in the gallery before you select the Web module.
The images are displayed in a working version of the default web gallery. All the galleries that
come with Lightroom display thumbnails of the images in a grid. You can click on a thumbnail
to display a larger version of that image.
The images appear in the order they are in the filmstrip at the bottom of the Lightroom window.
You can drag-and-drop the images in the filmstrip to change the order they appear in the gallery.
The panels on the right allow you to make many customizations to the gallery. The
customizations that are available depend upon which style you have chosen. You select the
gallery style in the Layout Style panel. When you select the style, you will get the default gallery
for that style. There are several defaults choices for each style, which you can browse in the
Template Browser on the left panel.


Select the Web module.



In the Collections panel, select the collection to display in the gallery.



In the Layout Style panel, select Grid Gallery.



In the Template Browser panel, expand the Grid Gallery Templates and select Grid Gallery
(default).



In the Site Info panel:
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o
o

Enter Gallery Title.
Enter Gallery Author.



In the Color Palette panel, leave defaults.



In the Appearance panel:
o



In the Image Info panel:
o
o



Check Show Header.

Uncheck Title.
Check Caption and select Caption from drop down menu.

In the Output Settings panel:
o
o
o
o

Set Quality to 75.
Set Metadata to Copyright Only.
Check Watermarking and select Simple Copyright Watermark from drop down
menu.
Check Sharpening and select Standard from drop down menu.



In the Upload Settings panel, leave defaults.



Press Export to export the files to a folder. When the Save Web Gallery dialog pops up,
navigate to the staging directory for the photo gallery web page and enter the folder name
for the gallery.
C:/Users/Documents/WebPages/BruceBlinn/www/photography/PhotoGalleries

Print Pictures at Costco
In Lightroom:


Select the images that you want to print.



Export the images as high resolution JPEG files into a single folder. See Export High
Resolution Images.

In a Browser:


Turn off auto-correction.
o

Go to CostcoPhotoCenter.com/prints and sign in.

o

Click on Hi, YourName in the title banner, and select Edit Account.

o

Click on Print Preferences and then the Edit button.




Default Print Size
Default Finish
Auto-correct

4x6 print (glossy, lustre)
Lustre
Off

You will also be able to change the auto-correction setting on the Review and Place Order
page when ordering prints.


Upload files.
o

Go to CostcoPhotoCenter.com/prints and sign in.

o

Click on Upload in the menu bar under the title banner.
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o

Select the New Album radio button and enter the name of the album in the
adjacent text box.

o

Click where it says CLICK OR TAP HERE TO SELECT YOUR PHOTOS.

o

A file selection dialog box will open. Navigate to the JPEG files you want to
print. When you get to the JPEG folder, enter control-A to select all the JPEGs
or just select the ones you want to upload. For example, navigate to the folder:
S:/Photographs/Albums/WebPhotoAlbums/Yosemite/JPEG-HIRES

o


Click the START UPLOAD button.

Print files.
o

Go to CostcoPhotoCenter.com/prints and sign in.

o

Click on MyPhotos in the menu bar under the title banner.

o

Click on the album you want to print from (whether it is some or all the images).

o

Click on the images you want to print or click Select All above the images.

o

Press the Order Selected Prints button.

o

In Step 1, Photo Finish



o

Select Lustre
Select As Is (which does not add a white border around the image)

In Step 2, Quantity
If you are going to print one of each image, enter 1 for the size of the print and
press the Apply button. Otherwise, enter the quantity for each image below.

o

Press the Checkout button at the top of bottom of the page.

Printing Images
Sharpening
Sharpening is usually saved as the last step before printing the image. Use either the Unsharp
Mask or Smart Sharpening tool to sharpen images.


View the image at roughly the same size as you plan to print it (e.g., 25-50% of full size).



Set the radius to a small value (e.g., 0.3-0.7).



Increase the Amount until you just start to see a halo around the edges, then back off
slightly.

Image Size
When resizing a 35mm (2x3 or 4x6) image for printing, cropping for 8x10 makes the image more
square, and 5x7 and 3x5 make the image less square (longer and thinner).
8x10
5x7
3x5

Crops the image by shortening the long side.
Crops the image by shortening the short side (a small amount).
Crops the image by shortening the short side.
Picture Size
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4x6

8x10

5x7

8x10

8x10

11x14

11x14

16x20

16x20

22x28

Paper Type
Glossy paper has a smooth, shiny surface. They usually reproduce colors better than matte paper,
particularly in the darker areas. Because glossy paper is shiny, it produces more reflections than
matte paper, which, when mounted under glass, can be undesirable. Since most photographs are
mounted under glass, a non-reflective paper is usually preferred.
Where to Shop
Prints

Try the print center at Costco. See the section “Print Pictures at Costco” for information on how
to use this service..
Mat Board

Look at Golden State Art. I use a plain white double mat with a backing board. I typically use
the same style and color mat board for all my prints. Golden State Art is also a good source for
other supplies, such as archival tape.
Frames

Look at Frame Destination. I like the simple, clean look of the Nielsen Profile 97 frame. I typically
use the same style and color frame for all my prints.

Reduce the Size of Images
Images that are intended to be displayed on a computer screen should be reduced in size. This
makes them smaller and quicker to display, and also makes them a manageable size on the screen
when they are display by applications that do not control how big they are.
Warning: When reducing the size of an image, be careful not to save the file over your existing
PDS. This would cause you to permanently reduce the resolution of the image in case you ever
wanted to print it later.
The image will be displayed in pixels in the browser, which means it will be displayed as the
lesser of the number of pixels in the image or the constraint imposed by the browser. When
displayed in the photo gallery, the thumbnail will be a maximum of 100 pixels in either
dimension, and in the display panel, the image will be a maximum of 500 pixels in either
dimension. If the image in the display panel is clicked, it will be enlarged to fill the browser
window. If it is not at its full size, you can click it again and the browser will display the full size
and use scroll bars so the whole image can be seen.
Since the computer display is also measured in pixels, there is no sense in having an image that is
larger than the computer screen since it would require scroll bars to see the whole image, which is
not desirable for viewing photographs. For example, if you expect to view your images on a
display that is 1680x1050, there is no sense having more pixels in the image than will fit on the
screen without requiring a scrollbar. For a 6x4 image, a good size is 1200x800 (the height is the
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limiting dimension because of the borders in the browser). For a 4x6 image, a good size is
534x800 (the height is the limiting dimension again).
You could also reduce an image to 1800x1200 which is the size in pixels for a 6x4 inch image at
300 pixels per inch. This is slightly larger than needed for a large image on a computer screen,
but sufficient resolution to print a 6x4 inch picture.
Steps


To adjust the size of an image in Photoshop, open the edited file (PSD) in Photoshop.
Select the Image->Image Size menu item. Make sure ResampleImage is selected. Change
the “Pixel Dimensions” so that the width of the image is less than the width of the display
and the height of the image is less than the height of the display.
Landscape images:
Portrait images:
Panoramas:

1200x800
534x800
Height=800

For example, an image that is 3872x2592 (6x4) should be reduced to 1200x803.


Save the file using the File->Save As option so you can save it as a JPEG format file.

Update the Web with DreamWeaver
In DreamWeaver, make sure you are editing the web site named “BruceBlinn (web)”. You can
change this by selecting Site->Manage Sites from the menu at the top of the page. Make sure the
files that make up the web page are displayed on the right. If not, select Window->Files from the
menu at the top of the page (or press F8).
Traverse the file hierarchy and select the files or directories that you want to update on the web
site. Click on the up-arrow (put files) above the list of files to start copying the selected files
from the staging area to the web site.
In a browser, go to the web page, refresh the page, and make sure the files you copied have been
updated.

My Section
This section contains information about my personal use of Lightroom that is not likely to apply
to anyone else.

My Collections
Frequently, a collection and a smart collection are both easy to create, in which case, I prefer to
create a smart collection since it is easier to see at a glance if it is up to date (that is, by looking at
the rules rather than examining the contents).
Family Photo Albums
Family photo album collections are created in a couple ways.


For annual family photo albums from 2007 and before and the albums for Dad, Grandma,
Mira’s calendars, and “Other”, all the images in the photo shoot folders are included in
the album. Also, all of these images were edited using Photoshop so the finished images
are PSD files in the EDIT subfolders. Therefore, a simple smart collection with the
following rules can be used to create the collection.
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o
o



For annual family photo albums for 2008 and 2010-2017, the images were also were
edited using Photoshop. However, in these photo shoots, not all of the images should be
included in the family photo albums. Therefore, a similar smart collection with the
following rules can be used to create these collections, but also include one rule for each
image to exclude.
o
o
o



Select the folder for the year. Since all the images taken during this year will be
included in the album, it is not necessary to be more specific that selecting the
year.
Select files in the EDIT subfolder (or PSD files). There may be several copies of
each image in the folder for each photo shoot, so it is necessary to specify which
images to use.

Select the folder for the year (same as reason above).
Select either files in the EDIT subfolder (or PSD files) (same as reason above).
Add one or more rules to exclude the images by name that should not be in the
album. Since there are only a few images excluded from these albums, it is easy
to make a separate rule for each image.

The rest of the family photo albums (2009, 2018-current year) will need to be custom
built collections because not all of the images from the photo shoots will be included in
the photo albums, a combination of Photoshop and Lightroom were used to edit the
images, and a combination of raw and JPEG file formats were used for the original
images.

Web Photo Albums
Web photo album collections are made up of individually selected images. There are organized
by subject and they typically only contain a dozen or two images. Therefore, these collections are
created by individually dragging images to the appropriate collection.
Star Ratings
To handle the problem of selectively including some images from a photo shoot in my family
photo albums and not others, I decided to use the star ratings for that purpose. However, since
most images taken during the year are included in my family photo albums, I reverse the meaning
of the normal star ratings and use fewer stars to indicate better images. Therefore, an image
without any stars is an image that should be included in the family photo album. Then, as I
review the images, I add a star rating of one star to the images that I do not want in the family
photo album (no other star values are used).
In general, if an image is worth keeping, I will include it in the family album. However,
sometimes there are multiple, similar images and I only want one of them in the album. Some of
the reasons why this might happen are:


I do not display images with friends or family in places where others can see them;
therefore, when taking a photo of an interesting scene, I make take the photo both with
and without friends and family.



When taking vertically oriented photos, I will often take a horizontal image as well
because I prefer to have horizontally oriented images in physical photo albums. It can be
very annoying to constantly have to turn the album to look at the images. In this case, if
the image looks better when vertically oriented, I save that image as well in case I want to
make an enlargement.
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When I take images of an interesting scene, there may be several images that are good
enough and different enough that I want to keep them all. However, similar images when
viewed in an album may seem redundant; therefore, I keep them all and select one of
them for inclusion in the family photo album.



There are some photo shoots that are not intended for inclusion in my family photo
albums. I create web pages for birds, trees, hiking trails, and RV parks. The images I
take for these web pages would be out of place in a family photo album.

Refresh Web Photo Gallery
In Bash:


Remove old JPEGs.
$ clean_albums –l AlbumName

In Lightroom:


Left-click on album in Collections panel.



Change order of images by dragging images.



Select all the images in the collection (press control-A).



Select Export.
o

Select JPEG-LORES in Preset panel.

o

Press Export.

o

Select folder for images.
S:/Photographs/Albums/WebPhotoAlbums/AlbumName/JPEG-LORES

Remove UNUSED Folders
To remove all the UNUSED folders, use the rmjunkfiles script. It will unconditionally remove
temporary files and for folders named UNUSED, it will ask if you want to remove it.
In Bash:
$ cd S:/Photographs/Originals
$ rmjunkfiles

Keyboard Shortcuts
For whichever module you are in, you can select Help->ModuleName Module Shortcuts or press
control-/ to see a list of the shortcuts available for that module.
The control keys on a Windows keyboard are different on an Apple keyboard, which affects how
you enter a keyboard shortcut.
Windows

1

Apple

Control Key



Apple Key1

Alt Key



Option Key

Shift Key



Shift Key

The Apple key is also called the Command key.
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Right-click



Control-click

PC Versus Mac Keys
Windows

Apple

Control Key



Apple Key2

Alt Key



Option Key

Shift Key



Shift Key

Right-click



Control-click

Common Shortcuts
The following keyboard shortcuts are available regardless of which module you are working in.

2

B
C
D
E
F
G
L
M
N
O
P
Q
R
T
T (press and hold)
U
W
X
Z
0
1-5
6-9
F1
F5
F6
F7
F8
Tab
[
\
]
` (grave quote)

Add to quick collection
Enter Compare view in Library module
Open selected photo in the Develop module
Enter Loupe view in Library module
Toggle full screen mode
Enter Grid view in the Library module
Cycle through lights out modes
Enter graduated filter in Develop module
Enter Survey view in Library module
Enter People view in Library module
Set flagged (picked) flag
Enter Spot Removal tool in Develop module
Enter Crop tool in Develop module
Show/hide toolbar (bottom of preview pane)
Temporarily show/hide toolbar (bottom of preview pane)
Unset pick flag
Enter white balance eye dropper in Develop module
Set rejected flag
Zoom to 100%
Reset rating to none
Set rating
Set color label
Open help on the web
Show/hide top panel (module picker)
Show/hide bottom panel (filmstrip)
Show/hide left panel
Show/hide right panel
Show/hide side panels (left and right)
Decrease the rating
Show/hide header bar (except in Develop module) (top of preview pane)
Increase the rating
Toggle flag status

Shift-F
Shift-Tab

Cycle through screen modes
Show/hide all panels (top, bottom, left, and right)

Control-A
Control-B
Control-D
Control-L
Control-O
Control-P

Select all
Toggle between quick collection and previous selection
Deselect all
Enable/disable Library filters
Open catalog
Go to Print module

The Apple key is also called the Command key.
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Control-Q
Control-Y
Control-Z
Control-, (comma)
Control-/

Exit
Redo last action
Undo last action
Preferences
Display current module shortcuts

Control-Shift-B
Control-Shift-E
Control-Shift-F
Control-Shift-I
Control-Shift-P

Clear quick collection
Export
Full screen and hide panels
Import
Page setup

Control-Alt-B
Control-Alt-1
Control-Alt-2
Control-Alt-3
Control-Alt-4
Control-Alt-5
Control-Alt-6
Control-Alt-7
Control-Alt-,
Control-Alt-/
Control-Alt-Up

Save quick collection
Go to Library module
Go to Develop module
Go to Map module
Go to Book module
Go to Slideshow module
Go to Print module
Go to Web module
Catalog settings (comma)
Go to current module Help
Go to previous module

Control-Alt-Shift-B
Set quick collection as target collection
Control-Alt-Shift-, (comma) Plug-in manager

Second Display Shortcuts
F11
Shift-C
Shift-E
Shift-G
Shift-L
Shift-N
Shift-F11
Shift-\
Control-Shift-F11
Control-Shift-+
Control-Shift-Control-Shift-Enter
Control-Alt-Shift-Enter

Show/hide second display
Show Compare view in Library module in second display
Show Loupe view in Library module in second display
Show Grid view in the Library module in second display
Cycle through lights out modes in second display
Show Survey view in Library module in second display
Show second display full screen
Show filter view in second display
Show second display preview
Zoom in in second display
Zoom out in second display
Show Loupe view locked in second display
Show slideshow in second display

Tethered Capture Mode Shortcuts
Enter tethered capture mode by selecting File->Tethered Capture->Start Tethered Capture from the
menu bar.
F12
Control-T
Control-Shift-N

Press shutter on camera
Show/hide tethered capture toolbar
New subfolder

Common Shortcuts


Double-click on the label at the top of a panel to reset all the sliders in the panel. Some
panels have multiple labels, in which case, the label only applies to that section of the
panel.



Double-click a slider to reset it to its default value.



Shift-double-click a slider to set it to its suggested value.
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Pressing the Alt key changes some labels in a panel to a reset buttons. Pressing the reset
button will reset all the sliders under the label.



Most panels have an On/Off switch left of the title. You can use this switch to toggle the
adjustments made in this panel on and off.



Click on an item to select it. Shift-click on two items to select a range of items. Controlclick on items to select multiple items individually.

Library Module Shortcuts
The following keyboard shortcuts are available when you are in the Library module.
I
J
K
S
V
F2
/
+
Backspace
Enter
Esc
Spacebar

Cycle through Loupe view information in Loupe view
Cycle through cell views in Grid view
Enter adjustment brush in Develop module
Collapse stack
Toggle showing image in color and black and white
Rename file
Decrease size of thumbnails
Deselect active photo
Increase size of thumbnails
Remove from Library
Enter Loupe view
Return to previous view
Go to Loupe view; then zoom in/zoom out

Shift-K
Shift-M
Shift-R
Shift-S
Shift-T
Shift-1-5
Shift-6-9
Shift-[
Shift-]

Toggle shortcut keyword
Enter radial filter in Develop module
Open in reference view
Shift to top of stack
Enter guided upright in Develop module
Set rating and move to next photo
Set color label and move to next photo
Shift up in stack
Shift down in stack

Control-E
Control-F
Control-G
Control-H
Control-I
Control-J
Control-K
Control-M
Control-N
Control-R
Control-S
Control-0
Control-1
Control-2
Control-3
Control-4
Control-5
Control-Control-[
Control-]
Control-‘ (apostrophe)
Control-+
Control-Down
Control-Enter

Edit in Photoshop
Find
Stack photos
Photo merge HDR
Show info overlay in Loupe view
Grid view options
Add keyword
Photo merge panorama
New collection
Show in Explorer
Save metadata to file
Show/hide Histogram panel
Show/hide Quick Develop panel
Show/hide Keywording panel
Show/hide Keyword List panel
Show/hide Metadata panel
Show/hide Comments panel
Zoom out
Rotate left
Rotate right
Create virtual copy
Zoom in
Decrease flag status
Enter Impromptu Slideshow
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Control-Left
Control-Right
Control-Up

Previous selected photo
Next selected photo
Increase flag status

Control-Shift-C
Control-Shift-D
Control-Shift-G
Control-Shift-L
Control-Shift-N
Control-Shift-X
Control-Shift-0
Control-Shift-1
Control-Shift-2
Control-Shift-3
Control-Shift-4

Copy develop settings
Select active photo
Unstack photos
Toggle dim lights
New folder
Show extras in Grid view
Show/hide Navigator panel
Show/hide Catalog panel
Show/hide Folders panel
Show/hide Collections panel
Show/hide Publish Services panel

Control-Alt-A
Control-Alt-E
Control-Alt-F
Control-Alt-J
Control-Alt-K
Control-Alt-O
Control-Alt-R
Control-Alt-Left
Control-Alt-Right

Select flagged photos
Open in alternate photo editor
Return to normal screen mode
View options
Enable painting
Show/hide guide lines in Loupe view
Refine photos
Go back
Go forward

Control-Alt-Shift-A
Control-Alt-Shift-C
Control-Alt-Shift-D
Control-Alt-Shift-E
Control-Alt-Shift-H
Control-Alt-Shift-K
Control-Alt-Shift-O
Control-Alt-Shift-V

Enable metadata autosync
Copy metadata
Deselect unflagged photos
Export with previous
Show badges in Grid view
Set keyword shortcut
Choose loupe overlay layout image
Paste metadata

Alt-0

Next keyword set

Develop Module Shortcuts
The following keyboard shortcuts are available when you are in the Develop module.
H
I
J
K
M
O
Q
R
S
V
W
X
Y
/
\
Double-click-Tone
Double-click-WB

Show/hide adjustment pin
Cycle info overlay
Toggle turning clipped highlights red and clipped shadows blue
Select the Adjustment Brush tool
Select the Graduated Filter tool
Show/hide mask overlay
Enter the Spot Removal tool
Enter the Crop tool
Show/hide soft proofing preview
Toggle showing image in color and black and white
Enter white balance eye dropper
Switch Crop tool between portrait and landscape orientation
Toggle showing image before and after editing in left and right pane
Deselect active photo
Toggle showing image before and after editing
Set selected tone setting to default (0)
Set selected white balance to default

Shift-M
Shift-R

Select the Radial Filter tool
Reference view
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Shift-T
Shift-1-5
Shift-6-9
Shift-Double-click-Tone
Shift-Double-click-WB

Cycle spot type
Set rating and move to next photo
Set color label and move to next photo
Automatically adjust selected tone setting
Automatically adjust selected white balance setting

Control-E
Control-H
Control-I
Control-J
Control-M
Control-N
Control-R
Control-U
Control-[
Control-]
Control-‘ (apostrophe)
Control-Enter
Control-Left
Control-Right
Control-Tab

Edit in Photoshop
Photo merge HDR
Show/hide info overlay
Develop view options
Photo merge panorama
New snapshot
Show in Explorer
Auto settings
Rotate left
Rotate right
Create virtual copy
Enter impromptu slideshow mode
Previous photo
Next photo
Cycle upright mode

Control-Shift-D
Control-Shift-L
Control-Shift-N
Control-Shift-U

Select active photo
Go to lights dim mode
New preset
Auto white balance

Control-Alt-A
Control-Alt-E
Control-Alt-F
Control-Alt-N
Control-Alt-Double-click

Select flagged photos
Open in alternative to Photoshop
Go to normal screen mode
New preset folder
In Radial Filter tool, center and fill image with radial filter

Control-Alt-Shift-D
Control-Alt-Shift-E

Deselect unflagged photos
Export with previous

Alt-Y
Alt-Black
Alt-White

View before and after top and bottom
Show shadow clipping in histogram
Show highlight clipping in histogram
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