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Set Up 

 Select Window->Workspace->MyWorkspace if you have created your own workspace (named 

MyWorkspace) or follow these steps. 

o Select Window->Workspace->Default Workspace. 

o Remove the Color Swatches panel. 

o Select the Histogram panel so it is showing. 

o Select Window->Workspace->Save Workspace. 

 Select Edit->Preferences->General. 

o Check Beep When Done. If you perform tasks that take a long time, such as some of 

the automation and script capabilities on the File menu, you may find this useful; 

otherwise, it might be annoying 

 Select Edit->Preferences->File handling. 

o Change Maximize PSD and PSB File Compatibility from Ask to Always. 

 Select Edit->Preferences->Cursors. 

o Set Painting Cursors to Normal Brush Tip. 

o Check Show Crosshair in Brush Tip. 

o Set Other Cursors to Precise. The standard cursors are easier to see against a dark 

background and have a cross to show precisely where they are operating, so this may 

or may not be useful. 

 Select Edit->Preferences->Units & Rulers. 

o Set Units, Rulers to inches. 

 Select Edit->Color Settings. 

o Change Workspaces->RGB to sRGB.  Set this to the color space that will be used when 

you print the images; otherwise, the printer may change some colors that are available 

in your color space but not in its color space.  For commercial printing use sRGB. 

o Change Color Management Policies->RGB to Convert to Working RGB. 

o In Color Management Policies, uncheck the boxes for asking about mismatched 

profiles. 

o In Color Management Policies, uncheck the box for asking about missing profiles. 

Workflow 

In Photoshop, you generally want to fix the biggest problem first, and you want to avoid making 

destructive changes (changes that cannot be undone after the file is saved).  Whenever possible, each 

change should be made in a separate layer in Photoshop. This makes it easier to revisit individual 

changes at a later time. 

Editing an image in the following order is a reasonable workflow: 
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 Preserve the original – Make a copy of the original so you can start over or make more than one 

version of the image from the same original. 

 Convert image to PSD file – The PSD format is the native format for Photoshop, so it has support 

for all of Photoshop's capabilities.  For example, PSD files can store an image with multiple 

layers, but a JPEG file cannot. 

 Straighten and crop – This is a destructive step, but you probably will not want a version of the 

image that has not been straightened, so you will not need to undo this step.  You can also crop out 

any part of the image that you are certain you will never want, but postpone artistic cropping and 

cropping to change the aspect ratio until later. 

 Make adjustments to the image – Making each change in a separate adjustment layer makes it easy 

to go back and see exactly what was done to the image and alter the changes is needed. 

o Fix biggest problems first.  If there is a big problem with the image, you may want to 

fix that before making the overall adjustments since it may affect the other 

adjustments. 

o Otherwise, make overall adjustments before local changes. 

o Layer->New Adjustment Layer->Exposure 

o Layer->New Adjustment Layer->Levels 

o Layer->New Adjustment Layer->Curves 

o Layer->New Adjustment Layer->Color Balance 

 Perform spotting 

 Perform retouching 

 Apply creative effects 

 Save as PSD file – Up to this point, the changes have been non-destructive.  The PSD file format 

can preserve the changes that have been made so far so they can be undone or modified even after 

the file has been saved. 

From this point forward, the changes that will be made will be destructive and cannot be 

undone; therefore, it is important not to overwrite the file that is saved in this step.  One way 

to do this is to duplicate the image by selecting Image->Duplicate.  This will make an exact 

copy the current image except the file name will be appended with “copy”, which can be seen 

in the title bar. 

 Flatten image – The steps from this point forward must be performed on a flattened image (that is, 

no layers). 

 Adjust composition – Crop the image to remove extraneous area and change to the desired aspect 

ratio.  This step is performed after the image has been edited in case you want to print different 

compositions of the image (e.g., 4x6 and 8x10). 

 Change image size – Resample the image to the pixel density needed for printing (e.g., 8”x10” and 

300 ppi).  If this step is not performed, it will be performed automatically by the printer; however, 

sharpening is only effective if it is done after resampling so it is better to resample the image in 

Photoshop. 

 Sharpen image – This step should be performed after the image as been resampled to its final 

image size. 
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 Save as JPEG file – Do NOT overwrite the PSD file that was saved above.  This is the point to save 

the exact image that will be printed.  Since a the image no longer contains information unique to 

Photoshop, a high quality JPEG file is a good choice; the jpg suffix will prevent overwriting the 

image saved earlier and the file will be compressed to use less space. 

When saving the final JPEG file, it can be useful to incorporate the aspect ratio (e.g., “8x10”) 

and sharpening parameters (e.g., “85.1.4”) into the name of the file. 
 

 OriginalImageName-8x10-85.1.4.jpg 

 Print 

Now you should have three separate image files: 1) the original JPEG or raw file that came from the 

camera without any changes, 2) the PSD file with the non-destructive changes saved in separate 

adjustment layers, and 3) the JPEG file that is ready to print, which incorporates any destructive 

changes. 

Note: Every time a JPEG file is saved, it is compressed, which loses a little of the data in the image.  If 

a JPEG file is saved over-and-over, it will eventually lose enough data that the image will degrade.  In 

the workflow above, the image was saved twice as a JPEG file: the original image saved by the camera 

and the JPEG file used for printing.  If high quality settings (low compression) are used when saving a 

JPEG file, saving it two times will not cause enough degradation of the image to be noticeable. 

Opening JPEG in Camera Raw 

You can open a JPEG file as if it is a raw file in either Photoshop or Bridge.  This will allow you to 

make non-destructive edits, such as cropping, to JPEG files. 

To open a JPEG file in Camera Raw from Photoshop: 

 Open Photoshop. 

 In Photoshop, select File->Open As. 

 In the Open As dialog box that pops up, navigate to the file you want to open in raw mode, and 

select the file in the File name field. 

 In the Open As field, select Camera Raw. 

 Select Open. 

To open a JPEG file in Camera Raw from Bridge: 

 Open Bridge. 

 Navigate to show the images you want to work with as you normally would, then select the file(s) 

you want to edit in camera raw. 

 Select File->Open in Camera Raw. 

Composition 

Align Horizon 

 Select the Ruler tool.  The Ruler tool is on the same icon as the Eyedropper tool, so press Shift-I 

until the icon changes to the ruler icon. 
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 Click on one end of the horizon and drag a line to the other end.  Continue to click and drag on the 

ends of the line to reposition until it is positioned correctly. 

 Select Image->Rotate Canvas->Arbitrary.  Then, select OK. 

Crop Image 

 Turn off View->Snap To->Grid. 

 Select the Crop tool by pressing the C key. 

 By pressing the shift key while selecting the area to crop, the image proportions will stay constant. 

Change Image Size 

When resizing a 35mm (2x3 or 4x6) image for printing, cropping for 8x10 makes the image more 

square, and 5x7 and 3x5 make the image less square (longer and thinner). 

8x10 Crops the image by shortening the long side. 

5x7 Crops the image by shortening the short side (a small amount). 

3x5 Crops the image by shortening the short side. 
 

Picture Size Frame Size 

4x6 8x10 

5x7 8x10 

8x10 11x14 

11x14 16x20 

16x20 22x28 

20x30  

 Select Image>Image Size. 

 When resampling an image, use Bicubic Sharper when reducing the size of the image and use 

Bicubic Smoother when making the image larger. 

Image Adjustments 

Levels 

The levels panel can be used to set the overall contrast.  In general, most images will benefit from 

making the brightest pixels in the image be white and making the darkest pixels be black. 

 Select Layer->New Adjustment Layer->Levels. 

 If the histogram does not reach the left side of the graph, move the left slider to the base of the 

histogram (maybe a little less).  This makes the darkest shadows pure black.   

If you Alt-click on the left slider, the image will turn white.  As you drag the slider to the right, 

the clipped shadows will begin to show up as black areas in the image.  This makes it easy to 

see where you are losing detail as you adjust the slider. 
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 If the histogram does not reach the right side of the graph, move the right slider to the base of the 

histogram (maybe a little less).  This makes the brightest highlights pure white.   

If you Alt-click on the right slider, the image will turn black.  As you drag the slider to the left, 

the clipped highlights will begin to show up as white areas in the image.  This makes it easy to 

see where you are losing detail as you adjust the slider. 

 Move the center slider to adjust the mid-tones.  This will make the overall image lighter or darker. 

 The output sliders are used to decrease the blackness of the shadows and the whiteness of the 

highlights.  This is only necessary if you need to compensate for changes in the image during 

printing (e.g., dot gain). 

Curves 

 Select Layer->New Adjustment Layer->Curves. 

 The graph shows "input" on the bottom with shadows on left and highlights on the right.  The 

"output" on the left side of the graph shows what the values are being changed to as you drag 

points on the graph.  That is, dragging a point up makes its value (and those around it) lighter and 

dragging it down makes it darker. 

 "S" shape makes the curve steeper, which increases contrast. 

 Click anywhere in the image and a small circle will be drawn on the line in the curves panel 

showing the location of that pixel in the curves data.  To create a point on the curve at that 

location, release the mouse button, then Ctrl-click on that location. 

Color Balance 

Method 1 

 Select Image->Adjustments->Variations.  This tool provides a grid of pre-adjusted images to select 

from. 

Method 2 

 Select Layer->New Adjustment Layer->Color Balance. 

 Be sure to check and adjust shadows, highlights, and mid-tomes separately. 

Method 3 

 Select Layer->New Adjustment Layer->Photo Filter. 

 Select Filter. 

 Try different filters from the drop down box. 

 Move the density slider to adjust intensity of the filter. 

Shadow/Highlights 

 You cannot perform the shadow and highlight adjustment in an adjustment later.  Therefore, copy 

the background layer and perform the adjustment on the copy. 
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 Duplicate the background layer by selecting the background layer.  Then, select Layer->Duplicate 

Layer. 

 Select Image->Adjustments->Shadow/Highlights. 

 Check the Show More Options check box to see all the options available. 

 Shadows amount is initially set to 50%.  Reset it to zero before starting to make adjustments. 

 The amount determines how much to lighten shadows or darken highlights.  Start with a setting of 

0%.  The tonal width and radius determine which pixels are affected. 

 The tonal width determines the range of pixels that will be adjusted based on their brightness, or 

luminosity. For example, using a low tonal width when adjusting shadows will cause only the 

darkest pixels to be adjusted.  Start with a setting of 50%. 

 The radius determines how much of the surrounding area will be affected when making the 

adjustment.  That is, it is used to restrict the adjustment based on the relative location of pixels to 

the shadow or highlight areas being adjusted.  Start with a setting of 30 pixels. 

Exposure 

Overexposure 

 If the image is washed out (too light), create a duplicate layer and set the Blend Mode to Multiply, 

which will make image twice as dark. 

 Duplicate again to darken further. 

 Once the image is too dark, reduce the opacity on the top layer. 

Underexposure 

 If the image is too dark, create a duplicate layer and set the Blend Mode to Screen, which will 

make image half as dark. 

 Duplicate again to lighten further. 

 Once the image is too light, reduce the opacity on the top layer. 

Sharpen 

 Either flatten the image or select the layer that contains the part of the image that you want 

sharpened. 

 To sharpen detail, rather than color, change the image to Lab mode and only sharpen the lightness 

channel (each time you change the color mode, it causes a slight loss of quality). 

 The preview image in the Unsharp and Smart Sharpen dialog boxes show the effects of the current 

sharpening settings.  Click on the preview image and it will revert to the image without sharpening 

as long as you hold down the mouse button.  The Preview checkbox determines whether the effect 

is visible in the actual image as opposed to being visible only in the preview area of the dialog 

box. 

 Enter Ctrl-Alt-0 to view the image at 100% magnification (each image pixel is represented by one 

monitor pixel).  If the magnification is greater than 100%, then more than one monitor is used to 
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represent each image pixel.  If the magnification is less than 100%, then each you are not seeing 

all the image pixels because each monitor pixel represents more than one image pixel. 

Using Unsharp Filter 

 Select Filter->Sharpen->Unsharp Mask. 

 The Amount controls how much the contrast is enhanced along the edges in your image.  You can 

think of the amount as controlling the intensity of the halo effect created along the edges in your 

image.  It determines how much to lighten the light pixels and darken the dark pixels when they 

are part of an edge. Set between 50-150.  Use 85 as a default. 

 The Radius controls the width of the area to be affected by the increase in contrast along the edges 

of your image.  You can think of the radius as controlling the width of the halo effect that is 

created along the edges in your image.  It specifies how far from the current pixel to look for other 

pixels that are part of the edge. Set to 1-1.2, maybe 2, but only rarely more. 

 The Threshold is the difference in value of the surrounding pixels that identifies an edge.  For 

example, if threshold is 4, then only pixels that differ by 4 or more are sufficiently different to 

constitute an edge.  Pixels that differ by less than 4 are similar to the current pixel and not an edge. 

The higher the threshold, the less sharpening is affected.  Set between 3-20.  Use 4 as a default. 

Technique 1 

 Start by setting Amount to 500, Radius to 1, and Threshold to 0. 

 Slowly increase the threshold until fine detail is not exaggerated and begins to smooth out 

(typically 0-9). 

 Change the radius to the highest setting that does not make the edges look like they are glowing 

(typically .5-2).  Use a lower radius for images with fine detail. 

 Adjust the amount until the image looks naturally sharp (typically 15-200).  Use a lower setting of 

amount with higher settings of radius, and vice-versa.  If halos appear at the edges or fine detail, it 

has too much contrast; reduce the amount. 

Technique 2 

 Start with a high amount and low radius.  Set Amount to 500 (the maximum), and Radius to 0.1 

(the minimum). Set Threshold to 0. 

 Increment Radius by 0.1 pixels until you see a marked jump in overall sharpness.  If necessary, 

fine tune by setting Amount to 100 and incrementing by 100, 50, then 25 if necessary. 

 Check for excessive noise in the image. If necessary, increase Threshold to reduce noise. Be 

conservative. Error on the side of under-sharpening. If you’ve used good photographic 

fundamentals and a decent lens, it doesn’t take much sharpening to really “pop” the sharpness in 

your prints and screen images. 

Technique 3 

 Combine high Amount (30-500) with low Radius (0.2-0.8), or 

 Small Amount (7-150) with high Radius (0.8-2.0). 

 Use Threshold of 0 for nature photography with small detail like feathers. 
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 Use Threshold of 8-12 for portraits so every detail is not sharpened.  

Unsharp Settings 
 

Amount Radius Threshold Use 

150 1 10 Soft subjects (people, flowers, animals). 

65 3-4 2-3 Hard edged subjects (cars, buildings). 

85 1 4 All-purpose filtering; good for most images. 

375 .25 0 Eye of the subject 

 Sharpen twice to increase sharpening (Filter->Last Filter) rather than increasing the values. 

 Rough texture and well defined edges can use more sharpening. 

Using Smart Sharpen Filter 

The Smart Sharpen filter provides more control that the Unsharp filter and is a good choice for 

sharpening photographs. 

 Select Filter->Sharpen->Smart Sharpen. 

 The Amount and Radius settings are the same as with the Unsharp filter. 

 The More Accurate checkbox at the bottom of the Basic sharpening section takes the place of the 

Threshold setting in the Unsharp filter.  Selecting this checkbox reduces the threshold for finding 

an edge and thus, more edges are found.  Select this checkbox for most images. 

 Selecting the Advanced checkbox causes Shadow and Highlight tabs to appear.  These can be 

useful for selective sharpening, but you are more likely to want to sharpen based on the subject or 

background. 

 The Remove drop-down list lets you select the tool used to remove certain types of blur.  Use Lens 

Blur as the default.  Although you cannot change this setting when using the Unsharp filter, the 

Unsharp filter uses Gaussian Blur. 

Selective Adjustments 

Dodge and Burn 

This technique works by adding a neutral layer to the image that can be either lightened or darkened in 

specific areas where you want make changes. 

 Select Layer->New->Layer. 

o Set Mode to Overlay. 

o Check Fill with Overlay-neutral color (50% gray) check box (if the checkbox is not 

active, make sure Overlay mode is selected above). 

 Select the Brush tool by pressing the B key.  Use a soft brush (hardness = 0%). 

 For burning, make sure foreground is black.  Press the D key to restore the default colors (black 

foreground and white background). 
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 For dodging, change the foreground to white.  Press the X key to exchange the foreground and 

background colors.  You can dodge and burn on the same layer, by alternately painting with white 

and black. 

 Reduce the opacity of the layer to reduce the effect of dodging and burning.  To change the 

opacity, select the layer in the Layers panel and change the opacity in the Opacity field at the top 

of the panel. 

 It may be more effective to reduce the opacity of the brush rather than the entire layer so that it is 

easier to use different amounts of dodging and burning in different areas. 

Dodge 

This technique works by a new adjustment layer using the screen mode.  By creating an all-black layer 

mask, the effect of the layer is masked out.  Now, painting on the layer mask with a white brush 

allows the lightening effect of the layer to show through. 

 Select Layer->New Adjustment Layer->Levels. 

o Set Mode to Screen. 

 Select Edit->Fill.  In the popup, select Black form the Contents drop down list. 

 Select the Brush tool by pressing the B key.  Use a soft brush (hardness = 0%). 

 Make sure foreground is white.  Press the D key, then the X key. 

 Paint with the mouse to lighten areas of the image. 

 Reducing the opacity of the brush reduces the effect, which allows you to make very subtle 

changes. 

Burn 

 Same as dodging (above) but create an adjustment layer with the mode set to Multiply instead of 

Screen. 

Remove Spots 

Create a Spotting Layer 

Create a new layer so you do not have to modify the original pixels.   

 Select Background layer, then select Layer->New ->Layer.  Name the layer to “Spotting Layer”.  

This creates a new layer immediately above the background layer.   

 After selecting the tool you are going to use, be sure to select the spotting layer and select 

Sample All Layers from the option bar. 

Using the Clone Stamp Tool 

 Select the Clone Stamp tool by pressing Shift-S. 

 In the options bar: 



 

Copyright © 2009-2016 by Bruce Blinn   11 

o Set the brush size (Diameter) so it is slightly larger than the narrowest dimension of 

the spot you are going to remove (press [ or ]).  Use a soft edge brush (set Hardness to 

0%). 

o Set the Mode to Normal.  You can change the mode to Lighten if removing dark spots 

or Darken if removing light spots. 

o Select Aligned.  This causes the source to move with the cursor at the destination. 

o Set Sample to Sample All Layers if you are spotting from a layer above the background 

layer. 

 Move the cursor over the area you want to clone from and press Alt-Click for Photoshop to 

remember the location. 

 Move the cursor over one end of the spot you want to remove.  Then click and drag the cursor 

over the length of the spot.  To experiment with different results, use a different size brush or click 

and drag from a different direction. 

Using the Healing Brush Tool 

 Select the Healing Brush tool by pressing Shift-J or by selecting the band-aid icon in the tools 

panel. 

 In the options bar: 

o Set the brush size (Diameter) so it is slightly larger than the narrowest dimension of 

the spot you are going to remove (press [ or ]).  Set Hardness to 0%, Spacing to 25%, 

Angle to 60 degrees, and Roundness to 60%. 

o Set the Mode to Normal.  You can change the mode to Lighten if removing dark spots 

or Darken if removing light spots. 

o Select Aligned.  This causes the source to move with the cursor at the destination. 

o Set Sample to Sample All Layers if you are spotting from a layer above the background 

layer. 

 Move the cursor over the area you want to clone from and press Alt-Click for Photoshop to 

remember the location. 

 Move the cursor over one end of the spot you want to remove.  Then click and drag the cursor 

over the length of the spot.  To experiment with different results, use a different size brush or click 

and drag from a different direction.  This tool is different than the Clone Stamp tool because 

instead of the pixels being copied from the source to the destination, the texture is copied and the 

color is blended, which can make the correction more natural looking. 

Using the Spot Healing Brush Tool 

 Select the Spot Healing Brush tool.  The Spot Healing Brush tool is on the same icon as the 

Healing Brush tool, so press Shift-J until the icon changes to the  icon of a band-aid over a spot 

 In the options bar: 

o Set the brush size (Diameter) so it is slightly larger than the narrowest dimension of 

the spot you are going to remove (press [ or ]).  Set Hardness to 0%, Spacing to 25%, 

Angle to 60 degrees, and Roundness to 60%. 



 

Copyright © 2009-2016 by Bruce Blinn   12 

o Set the Mode to Normal.  You can change the mode to Lighten if removing dark spots 

or Darken if removing light spots. 

o Select Proximity Match. 

o Select Sample All Layers if you are spotting from a layer above the background layer. 

 Move the cursor over one end of the spot you want to remove.  Then click and drag the cursor 

over the length of the spot.  To experiment with different results, use a different size brush or click 

and drag from a different direction.  This is the same as the Healing Brush tool except you do not 

need to define a source to copy the pixels from. 

Using the Patch tool 

 Select the Patch tool.  The Patch tool is on the same icon as the Healing Brush tool, so press Shift-J 

until the icon changes to the patch icon. 

 Select area to repair using any selection tool. 

 Drag that selection over an area that you want copied over the area to repair. 

 Area will be cloned, except texture will be preserved. 

Remove Unwanted Element 

 Select the unwanted element with the Lasso tool.  Selection should be slightly larger than the area 

to remove. 

 Move the selection to an area that contains the material that will be used to cover the area.  Any 

selection tool can be used to move the selection. 

 If the cover material is too small, use the Lasso tool to reduce the size of the selection. 

 Copy and paste the cover material (Edit->Copy, Edit->Paste).  This will create a new layer called 

Layer 1. Use the Move tool to move Layer 1 over the top of the inclusion.  To completely cover 

the inclusion, you may have to paste and move several new layers.  Once this is done, select 

Layer>Merge Down (Ctrl-E) to collapse the new layers into a single Layer 1. 

 Create a layer mask for Layer 1. Highlight Layer 1 and select Layer->Add Layer Mask->Hide All.  

Do not be alarmed when the inclusion suddenly appears again. This is an intended feature of the 

hide all layer mask. 

 Feathering and blending the edges of Layer 1 involves painting on the layer mask with a feathered 

brush.  To select a feathered brush, select the Brush tool on the tool panel.  Click on the Brush 

pull-down menu.  Scroll the Brush pull-down menu until an appropriate brush appears. In this 

case, I’ve selected a 100 pixel feathered brush.  Double click on the desired brush to select. 

 To set the color of the brush, double click the foreground color box and pick a color from the 

Colors Panel. In this case, I’ve picked black.  Clicked on the layer mask of Layer 1 to select it.  

Paint along the edges of the inclusion until just exposed. 

 Merge Layer 1 back into the background layer by selecting Layer 1 in the layers panel, and select 

Layer>Merge Down (Ctrl-E).  Apply the Clone Stamp tool to break up any traces of a cloned 

pattern. 
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Whiten Teeth 

 Select teeth using any selection tool. 

 Select Select->Modify->Feather.  Set Feather Radius to 2. 

 Select Layer->New Adjustment Layer->Hue/Saturation 

 Change Master to Yellows. 

 Reduce saturation by moving the Saturation slider to the left. 

 Change back to Master. 

 Increase lightness moving the Lightness slider to the right. 

Improve Skin 

 Duplicate background layer. 

 Turn off the eye on the new layer so it does not hide the original background layer. 

 Select the background layer (that is, the bottom layer, not the copy). 

 Remove blemishes with spot healing tool.  Example brush settings: hardness 80%, spacing 25%, 

angle 60%, and roundness 60%. 

 Select Filter->Blur->Gaussian Blur.  Set Radius to 3. 

 Turn on the eye on the copy of the background layer (that is, the top layer). 

 Add a layer mask to the copy of the background layer (that is, the top layer). 

 Set the foreground color to dark grey (darker results in less opacity). 

 Select the Brush tool by pressing the B key.  Set Hardness to 0. 

 Paint where you want lower image to show through.  Good for removing wrinkles; do not do eyes 

or mouth where you want to preserve sharpness. 

Plastic Surgery 

The Liquify filter can be used to change the shape of body areas.  The tool can be selected from the 

tool bar on the left side of the window. 

 Flatten image. 

 Select Filter->Liquify. 

 Use the warp tool to push parts of the image with the brush.  For example, it can be used to make 

a person's cheeks thinner. 

 Use the pucker tool to pull the sides of the brush toward the center.  For example, it can be used to 

make a person's nose thinner. 

 Use the bloat tool to make the part of the image under the brush bigger from the center out.  For 

example, it can be used to make a person's eyes larger. 
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Layers 

Using an adjustment layer to make changes allows you to make a change to an image without altering 

any of the image data. 

 If you cannot make an adjustment using an adjustment layer, then duplicate the background and 

work on the duplicate layer.  This allows you to get some of the benefit, such as turning the layer 

on and off and adjusting the opacity. 

 Shift-Click on the layer mask to temporarily disable it.  Shift-Click again to restore it. 

 Alt-Click on the layer mask to show it full size.  Alt-Click again to restore it. 

 Ctrl-Click on the layer mask to convert it to a selection. 

 Type \ to see layer mask of active layer as a color overlay on the image.  Type \ again to remove it. 

 Ctrl-Click layer so next adjustment layer will apply to only that layer in a multi-layer image??? 

  

Merge Two Images 

 Drag one image onto another image. 

 Select the portion of the upper image that you want to keep. 

 Create a layer mask on top image (select the Add Layer Mask icon at bottom of layers panel).  The 

layer mask will be initialized by the selection. 

 Select the Move tool. 

 Check the Show Transform Controls checkbox in the options tool bar.  If you cannot see the 

transform controls, zoom out until you can. 

 Resize the upper image as desired. 

 Select the layer mask in the layers panel for the upper image. 

 Use the brush tool to mask out (remove) portions of the upper image that you do not want.  Make 

sure the foreground color is black and opacity is 100%. 

 Turn off the eye for the lower layer to see what is masked better. 

Create a Layer Mask 

Every adjustment layer has an associated layer mask.  It is initially shown as a white box in the layer 

in the layer panel.  Wherever the layer mask is white, the changes in the layer will apply to the image 

below.  Wherever the layer mask is black, the layer will have no effect on the image below. 

Anytime the layer is the active layer, you can use any tool to draw on the image and it will actually be 

drawing on the layer mask.  You can press the backslash key (\) to change the mask red so you can see 

exactly what is masked and what is not.  Press the backslash key again turn off this effect. 

Create Layer Mash from Selection 

 Before creating a new adjustment layer, use any of the selection tools to select the part of the 

image that you want the adjustment layer to modify. 
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 Create the new adjustment layer.  A layer mask will be created for the layer.  The part of the image 

that was selected will be white in the layer mask and the rest will be black. 

 Once the layer is created, you can edit the layer mask whenever the layer is the active layer using 

any of the other techniques described in this section. 

Create Layer Mash Using the Brush Tool 

 Create a new adjustment layer and make the adjustment to the area that you are interested in.  

Disregard the effect the adjustment is having on the area that you are going to mask out. 

 The mask will be made by painting, so select the brush tool (B) and adjust the size and hardness 

(usually use a soft brush (0%)). 

 Press D to set the foreground and background colors to black and white. 

 Paint over the areas that you do not want the adjustment layer to effect.  As you paint, you will see 

these areas show up in the layer mask as black and the effect of the adjustment layer will be 

removed from the area being painted. 

 You can erase a mistake by reversing the colors (X) and panting with white. 

 If you want to change the layer mask at a later time, select the layer to make it active and paint on 

the image as before to change the layer mask. 

You can create a layer mask using this method, but start with a completely black layer mask like this: 

 Select Edit->Fill.  In the popup, select Black form the Contents drop down list. 

 Now, the layer mask blocks the entire adjustment layer so it has no effect. 

 Paint with white in the areas where you want the adjustment to take effect. 

Create Layer Mask Using the Gradient Tool 

 Create a new adjustment layer and make the adjustment to the area that you are interested in.   

 Select the Gradient tool (G). 

 In the options bar: 

o Select the drop down list and select the first thumbnail, which is the foreground to 

background gradient. 

o In the next set of five icons, select the first one, which is for the linear gradient. 

 Press D to select the default foreground and background colors (black and white). 

 To create the gradient, drag the mouse across the area to be masked from the non-masked area to 

the masked area.  Press the shift key while dragging the mouse to lock the gradient to the nearest 

45 degree angle. 

Selections 

Selections allow you to isolate areas of your image to control where a tool or adjustment will affect the 

image.  There are two types of selections: normal selections and masks.  A normal selection is one 

where you define the perimeter of an area.  A mask defines and area by selecting pixels in a mask. 
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 If there is an active selection, editing (e.g., Filter->Sharpen->Unsharp Mask) will only be applied 

inside the selected area. 

 Magnetic Lasso aids selection by finding edges. 

 Magic Wand Lasso aids selection by finding similar color. 

 To select the sky: (1) choose the Magic Wand tool in the tools panel; (2) set tolerance (32 in this 

example); (3) while holding down the shift key, repeatedly click the sky with the magic wand until 

the entire sky is surrounded by marching ants; (5) save the selection by executing Select->Save 

Selection and naming the selection “sky.” 

 Expand a selection by using the Lasso tool, holding down the shift key, and drawing the extension. 

 Reduce a selection by using the Lasso tool, holding down the Alt key, and drawing the reduction. 

Quick Selection 

Press Q to enter quick selection mode.  Press Q again to return to normal selection mode.  When in 

quick selection mode, the existing selection is converted to a mask and shown over the image.  Now 

you can use any of the drawing tools to make changes to the existing selection.  When you leave quick 

selection mode (return to normal selection mode), the new selection will be indicated by marching 

ants. 

When you enter quick selection mode, the not selected areas will be shown in red.  If there is not an 

existing selection, nothing will be red when you enter quick selection mode.  Use any drawing tool to 

make a selection.  If nothing happens, make sure the foreground color is black and the background 

color is white. 

Note: The quick selection and the layer mask overlaying the image may look similar and can even be 

displayed at the same time, but they are two different things.  The quick selection is a normal selection 

that will be shown with marching ants when you leave quick selection mode.  And, the layer mask is 

the mask that applies to the currently active layer. 

Printing 

Shutterfly Settings 

 Save as JPEG. 

 Use sRGB. 

 Disable VividPics or Shutterfly will adjust color, brightness, and contrast.  To disable VividPics, 

go to My Pictures and select an album.  

o Select each image in the album where you want to disable VividPics. 

o Select Edit->Apply effect. 

o Select the checkbox on the right that says “Don't apply automatic corrections to 

picture”. 

o Select “Apply this effect to selected pictures” (this is the link just above the checkbox). 
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Miscellaneous 

Add Text 

 Select the Text tool (T).  Other tools you might want to use are the vertical text tool, the horizontal 

text mask, or the vertical text mask tools (all in the same location in the tools panel (Shift-T)). 

 Set the font, style, and size from the options bar. 

 Click on the image close to where you want the text to appear.  Or you can click and drag to create 

a text box to constrain the text.  This cause a new layer to be created 

 Enter the text.  The text layer will automatically be renamed to match the text that is entered. 

 Select the Move tool (V).  Reposition the text as desired. 

 You can go back to the Text tool and click on the text to make more changes. 

 After the text looks the way you want it using the options on the Text tool option bar, you can add 

layer styles, which will give the text a three dimensional look.  Double click in a blank area of the 

text layer in the Layers panel to bring up the Layer Style dialog box. 

 When you add a layer style to a layer, an icon (fx) is added to the right side of the layer in the 

Layers panel.  You can drag this icon and drop it on another layer to copy the layer style from one 

layer to another.  This is useful when you have multiple text layers that you want to all look the 

same. 

Convert to Black and White 

Method 1 

 Select Layer->New Adjustment Layer->Black & White. 

 Try the different options in the Preset box. 

 Fine tune using the sliders. 

 Check the Tint checkbox if you want to add a color tint to the image (for example, to simulate a 

sepia image (brown cast). 

 Move Hue slider to select color of the tint. 

 Move Saturation slider to adjust the intensity. 

Method 2 

 Select Image->Mode->Grayscale. 

Method 3 

 Select Windows->Show Channels. 

 Look at red, green, and blue channels to see which one makes the best black and white image.  

Skin tones tend to have a lot of red, so, for example, the red channel is often best. Select that 

channel. 

 Select Image->Mode->Grayscale. 
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Method 4 

 Select Layer->New Adjustment layer->Hue/Saturation. 

 Desaturate the image by moving the saturation slider all the way to the left (setting -100). 

 You can leave the image in color mode so you can use the color balance adjustment to change the 

tone of the image. 

Panoramas 

 Select File->Automate->Photomerge. 

 To alter one layer of a panorama, select the layer to adjust with the Control key pressed??? 

 When taking photograph for panorama, zoom out to 50mm or more. 

Panorama Sequence 

These are the steps used to make a panorama picture that consists of several images side-by-side. 

 Edit the images that will be put in the collage so they are ready to use. 

o Change the size of the images to match the panorama: for example, 4”x4” at 300 ppi.  

The ppi of the images should be the same as the panorama you are going to create.   

o Flatten the layers so they can be copied to the new panorama image. An easy way to 

flatten the images without losing the information in the layers is to save them as JPEG 

files.  For example, close the images and enter File->Scripts->Image Processor (resize 

to 1200x1200 pixels (4” x 300 ppi) if necessary). 

 Open the (JPEG) images in Photoshop so you can copy them to the panorama. 

 Create a canvas for the panorama by selecting File->New. 

o Enter the name of the panorama. 

o Set the size so it is large enough for all the images.  For example, if you have 4 images 

that are 4”x4” at 300 ppi, then create a new image that is 4.5”x 16.8” at 300 ppi.  

Those dimensions allow .25” above, below, and on each end with .1” between each 

image.   

 For each image: 

o Create a new layer for the image by selecting Layer->New->Layer, or enter shift-

control-N 

o Change to the image in Photoshop.  Select the entire image by entering control-A, and 

copy it by entering control-C. 

o Switch back to the new canvas.  Select the new layer.  Enter control-V to paste the 

image in the selected layer.  If you are having trouble pasting the image, make sure 

the image you copied it from was flattened.  If you are having trouble seeing it, try 

using control- (control-minus) to shrink it. 

o You can move the image around by selecting the layer you put it in then left clicking 

the image and dragging it where you want it.  You can use the arrow keys to make 

small-adjustments. 



 

Copyright © 2009-2016 by Bruce Blinn   19 

 Save the panorama as a JPEG file and copy it to the web page. 

Web Photo Gallery 

This tool will take a set of images and create a directory that implements a web page for viewing the 

images.  After it is finished, you can use a browser to open the file index.html in the directory that 

is created to view the web page. 

 Select File->Automate->Web Photo Gallery. 

Example 

 Open Bridge CS3 (CS4 does not have the option to pass files to Photoshop described below). 

 Select Edit->Find. 

 Specify the source directory where the images are stored in the Look in field.  Check the Include All 

Subfolders and Include Non-indexed Files checkboxes further down. 

 Under Criteria, in the first drop down box, select Keywords.  Select contains in the second box, and 

enter the keyword for the web page in the third text box (Alaska, Birds, Boats, BryceCanyon, 

California, Canada, GeneralInterest, GrandCanyon, GrandTetons, Grenada, LightHouses, 

Minnesota, PacificCoast, Panoramas, SanFrancisco, Seattle, Yellowstone, Yosemite). 

 Press Find and Bridge will find all the files to put in the web page. 

 Select all the images by pressing Ctrl-A. 

 Select Tools->Photoshop->Web Photo Gallery.  This will start Photoshop, start the Web Photo 

Gallery dialog, and pass the names of the images. 

 Under Styles, select Centered Frame 1 – Basic or Horizontal Neutral. 

 The Source Images Use field should say Selected Images from Bridge. 

 Select the Destination button to specify the folder where you want the web page files to be stored. 

 Select Options->General.  Set Extension to .html.  Select Add Width and Height Attributes for 

Images.  This makes the web page allocate space for the image while it is loading rather than 

resizing the page after it downloads the images. 

 Select Options->Banner.  Enter a title for the web page in Site Name.  Fill in the other fields or 

leave them blank to leave them off the web page. 

 Select Options->Large Images.  Uncheck Resize Images to have the images appear as their natural 

size or specify the size you want, such as Custom and 600 pixels.  Set JPEG Quality to High.  Select 

the checkboxes for any information you want printed with the image.  Don’t bother with the file 

name if it is not descriptive. 

 Select Options->Thumbnails.  Change Size to Large and leave other settings as they are. 

 Select Options->Custom Colors.  Leave settings as they are. 

 Select Options->Security.  This section allows you to cause a message to be printed on the image 

when it is displayed. 

 Select OK. 
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Contact Sheet 

 Select File->Automate->Contact Sheet II. 

Make Grid of Images 

 Select View->Rulers. 

 Select View->Snap. 

 Select File->New.  Make new image 6"x6", 150ppi, and RGB, 8bit color. 

 Click in vertical ruler and drag line to 2" and another at 4". 

 Click in horizontal ruler and drag line to 2" and another at 4". 

 Select Rectangular Marquee tool. 

 In the image that will be used to populate the grid, hold the shift key and select an area of the 

image (shift key makes the selection square). 

 Select the Move tool. 

 Drag the selection and drop on the new canvas that was created above.  This creates a new layer. 

 Hold the shift key and resize the image until if overlays one of the squares. 

 Select the layer that was just created and duplicate it 8 times. 

 Use Move tool to move each copy to a different square in the grid. 

Blending Modes 

Blending modes are the algorithms used by Photoshop to decide how to blend the pixels in the current 

layer with the cumulative effect of the pixels in the layers below.  The blending modes that are most 

useful for photographers are Normal, Multiply, Screen, Overlay, Soft Light, Difference, and 

Luminosity. 

Independent Layer 

Normal 

Normal mode causes the pixels (image) in the current layer to cover the corresponding pixels (image) 

in the layers below.  That is, the pixels in the top layer are displayed normally, regardless of the values 

of the pixels underneath.  You can reduce the opacity to see some of the top layer and some of the 

layer beneath it. 

Dissolve 

This mode does not have any effect if the opacity of the top layer is 100% with hard edges.  When the 

opacity is reduced, some pixels are turned on or off (rather than being more translucent). 
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Darken 

Darken 

This mode uses pixels from the top layer if they are darker than the pixels underneath; otherwise it 

uses the pixels underneath.  The pixels are compared on a color (channel) by color basis.  White pixels 

have little effect and dark pixels have maximum effect. 

Multiply 

This mode is similar to holding two the effect of looking through two slides held together.   If the 

images above and below are the same, this mode causes the pixels to be twice as dark.    This has a 

similar effect as underexposing the image.  White pixels have little effect and dark pixels have 

maximum effect.  This is the opposite of Screen mode. 

Color Burn and Linear Burn 

These modes use color in the top layer to reduce brightness resulting in a darker image, color change, 

and darker edges. 

Darker Color 

This mode uses pixels from the top layer if they are darker than the pixels underneath; otherwise it 

uses the pixels underneath.  It is similar to Darken, but it operates on all colors (channels) at once. 

Lighten 

Lighten 

This mode uses pixels from the current layer if they are lighter than the pixels underneath; otherwise it 

uses the pixels underneath.  The pixels are compared on a color (channel) by color basis.  White pixels 

have maximum effect and dark pixels have little effect. 

Screen 

This is the opposite of Multiply mode.  If the images above and below are the same, this mode causes 

the pixels to be half as dark.  White pixels have maximum effect and dark pixels have little effect.  

This has a similar effect as overexposing the image. 

Color Dodge and Linear Dodge 

These modes use color in the top layer to increase brightness resulting in a lighter images. 

Lighter Color 

This mode uses pixels from the top layer if they are lighter than the pixels underneath; otherwise it 

uses the pixels underneath.  It is similar to Lighten, but it operates on all colors (channels) at once. 



 

Copyright © 2009-2016 by Bruce Blinn   22 

Add Contrast 

Overlay 

This mode multiplies or screens the color depending upon the color in the lower layer.  This mode 

darkens dark colors and lightens light colors.  This mode can be used in dodge and burn techniques. 

Soft Light 

This mode multiplies or screens the color depending upon the color in the lower layer, which darkens 

dark colors and lightens light colors, similar to Overlay mode, but it produces an effect similar to a 

diffused spotlight.  This mode can be used in dodge and burn techniques. 

Hard Light 

This mode multiplies or screens the color depending upon the color in the lower layer, which darkens 

dark colors and lightens light colors, similar to Overlay mode, but it produces an effect similar to a 

harsh spotlight. 

Vivid Light 

This mode increases contrast.  It is similar to combining Color Dodge and Color Burn. 

Linear Light 

This mode increases contrast.  It is similar to combining Linear Dodge and Linear Burn. 

Pin Light 

This mode keeps the darkest blacks and lightest whites.  Everything else is invisible. 

Hard Mix 

This mode produces a posturized image consisting of red, green, blue, cyan, magenta, yellow, black, 

and white. 

Compare 

Difference and Exclusion 

These modes either subtract the colors of the top layer from the lower layer or vice-versa, depending 

upon which layer is brighter. 

Apply Quality 

Hue 

This mode creates a blend of color with the luminance and saturation of the upper color and the hue of 

the lower color. 
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Saturation 

This mode creates a blend of color with hue, saturation, and luminosity from the upper layer with the 

hue and luminosity from the lower layer. 

Color 

This mode takes the hue and saturation from the upper layer and the luminosity from the lower layer.  

This can be useful when replacing color in part of an image so it maintains the correct tone. 

Luminosity 

This mode takes the luminosity from the upper layer and the hue and saturation from the lower layer.  

This can be useful for a Curves adjustment layer or an Unsharp Mask to prevent color changes. 

Keyboard Shortcuts 

PC and Mac Command Keys 

Control Key  Apple Key1 

Alt Key   Option Key 

Shift Key  Shift Key 

Right-click  Control-click 

Keys 

The letter keys are used to select a group of tools.  The letter key alone will select the most recently 

used tool listed for that key. Using the Shift key with the letter key will cycle through the tools 

associated with that key. 
 

A, Shift-A Path selection and direct selection tools 
B, Shift-B Brush, pencil, and color replacement tools 
C, Shift-C Crop tool 
D, Shift-D Set default colors for foreground and background (black and white) 
E, Shift-E Eraser, background eraser, and magic eraser tools 
F, Shift-F Cycle through full screen modes: standard, maximized, full screen with menu, and 

full screen without menu 
G, Shift-G Gradient and paint bucket tools 
H, Shift-H Hand tool 
I, Shift-I Eye dropper, color sampler, ruler, and count tools 
J, Shift-J Spot healing brush, healing brush, patch, and red eye tools 
K, Shift-K Slice and slice select tools 
L, Shift-L Lasso, polygonal lasso, and magnetic lasso tools 
M, Shift-M Rectangular marquee and elliptical marquee tools 
N, Shift-N Notes and audio annotation tool 
O, Shift-O Dodge, burn, and sponge tools 
P, Shift-P Pen and freeform pen tools 
Q, Shift-Q Toggle quick mask mode 
R, Shift-R Blur, sharpen, and smudge tools 
S, Shift-S Clone stamp and pattern stamp tools 
T, Shift-T Text, vertical text, horizontal text mask, and vertical text mask tools 
U, Shift-U Rectangle, rounded rectangle, ellipse, line, polygon, and custom shape tools 
V, Shift-V Move tool 

                                                 
1 The Apple key is also called the Command key. 
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W, Shift-W Quick selection and magic wand tools 
X, Shift-X Swap foreground and background colors 
Y, Shift-Y History brush and art history brush tools 
Z, Shift-Z Zoom tool 
F1 Help 
F2 Cut 
F3 Copy 
F4 Paste 
F5 Show brushes panel 
F6 Show color panel 
F7 Show layers panel 
F8 Show info panel 
F9 Show Actions window 
F12 Revert 
Tab Hide/show panels and menus 
Space Temporarily activate hand tool 
Enter Highlight first field in options bar 
Right-click Context sensitive menu. 
[ Decrease brush size 
] Increase brush size 
{ Decrease brush hardness 
} Increase brush hardness 
‘ Previous brush 
. Next brush 
< First brush 
> Last brush 
/ Toggle preserve transparency 
\ Toggle showing layer mask of active layer over image (same as Shift-Alt-click) 
 
Ctrl-A Select all 
Ctrl-C Copy 
Ctrl-D Deselect 
Ctrl-E Merge selected layers (flatten) 
Ctrl-F Reapply last filter 
Ctrl-G Group layers 
Ctrl-H Toggle showing edge of selection (marching ants) 
Ctrl-I Invert current mask 
Ctrl-J Duplicate layer 
Ctrl-K Preferences (general) 
Ctrl-N New image 
Ctrl-O Open 
Ctrl-P Print 
Ctrl-Q Exit 
Ctrl-R Show/hide rulers 
Ctrl-S Save 
Ctrl-T Free transform 
Ctrl-V Paste 
Ctrl-W Close 
Ctrl-X Cut 
Ctrl-Y Proof colors 
Ctrl-Z  Undo/redo (toggle) 
Ctrl-0 Zoom to fill screen (see also Ctrl-Alt-0) 
Ctrl-1 Load red channel (in RGB color mode) 
Ctrl-2 Load green channel (in RGB color mode) 
Ctrl-3 Load blue channel (in RGB color mode) 
Ctrl-~ Load RGB channel (in RGB color mode) 
Ctrl-+ Zoom in 
Ctrl-- Zoom out 
Ctrl-Space Temporarily activate zoom tool to zoom in 
Ctrl-Tab Cycle through open documents 
Ctrl-Backspace Fill layer mask with background color 
Ctrl-Delete Fill layer mask with background color 
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Ctrl-] Bring layer forward 
Ctrl-[ Send layer down 
Ctrl-‘ Show/hide grid 
Ctrl-; Show/hide guides 
  
Ctrl-Shift-C Copy merged 
Ctrl-Shift-D Reselect 
Ctrl-Shift-E Merge visible layers (flatten) 
Ctrl-Shift-F Fade 
Ctrl-Shift-G Ungroup layers 
Ctrl-Shift-H Show target path 
Ctrl-Shift-I Invert current selection 
Ctrl-Shift-J Create new layer via cut 
Ctrl-Shift-K Color settings 
Ctrl-Shift-M Record measurements 
Ctrl-Shift-N Create new layer 
Ctrl-Shift-O Browse (e.g., open Bridge) 
Ctrl-Shift-P Page set up 
Ctrl-Shift-S Save as 
Ctrl-Shift-T Transform again 
Ctrl-Shift-V Paste into 
Ctrl-Shift-W Close and go to Bridge 
Ctrl-Shift-X Liquefy 
Ctrl-Shift-Y Gamut warning 
Ctrl-Shift-Z Redo one step (multi-step) 
Ctrl-Shift-] Bring layer to front 
Ctrl-Shift-[ Send layer to back 
Ctrl-Shift-; Toggle snap 
Ctrl-Shift-Tab Cycle backwards through open documents 
  
Ctrl-Alt-A Select all layers 
Ctrl-Alt-C Canvas size 
Ctrl-Alt-D Feather selection 
Ctrl-Alt-G Create/release clipping mask 
Ctrl-Alt-I Image size 
Ctrl-Alt-O Browse (e.g., open Bridge) 
Ctrl-Alt-R Refine edge of selection 
Ctrl-Alt-S Save as 
Ctrl-Alt-V Vanishing point 
Ctrl-Alt-W Close all 
Ctrl-Alt-X Extract 
Ctrl-Alt-Z Undo one step (multi-step) 
Ctrl-Alt-0 Zoom to 100% (each pixel in image is one pixel in display) 
Ctrl-Alt-Space Temporarily activate zoom tool to zoom out 
Ctrl-Alt-; Lock guides 
  
Ctrl-Shift-Alt-E Create new pixel layer by merging layers below current layer 
Ctrl-Shift-Alt-I File information 
Ctrl-Shift-Alt-K Keyboard shortcuts 
Ctrl-Shift-Alt-M Menus 
Ctrl-Shift-Alt-O Open as 
Ctrl-Shift-Alt-P Print one copy 
Ctrl-Shift-Alt-S Save for web and devices 
Ctrl-Shift-Alt-X Pattern maker 
 
Shift-F5 Fill 
Shift-F6 Feather selection 
Shift-F7 Select inverse 
Shift-Tab Hide/show panels 
 
Alt-F9 Show Actions window 
Alt-Space Temporarily activate zoom tool to zoom out (same as Ctrl-Alt-Space) 
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Layers 
Ctrl-E Merge selected layers 
Ctrl-J Create new layer by copying the current layer 
Ctrl-Shift-E Merge visible layers 
Ctrl-Shift-Alt-E Create new pixel layer by merging layers below current layer 

Layer Panel 
Alt-click mask Toggle displaying mask in the main window 
Shift-click mask Toggle disabling the layer mask 
Shift-Alt-click mask Toggle showing mask in overlay mode 
Right-click mask Display context menu 

Selections 
Shift-selection Add to selection 
Alt-selection Subtract from selection 
Shift-Alt-selection Intersect selections 
Ctrl-A Select all (entire image) 
Ctrl-D Deselect 
Ctrl-H Toggle showing edge of selection (marching ants) 
Ctrl-I Invert current mask 
Ctrl-Shift-I Invert current selection 
Ctrl-Alt-D Feather selection 
\ Toggle showing mask of current layer in overlay mode 

Zoom 
Ctrl-+ Zoom in 
Ctrl-- Zoom out 
Ctrl-Alt-0 Zoom to 100% (each pixel in image is one pixel in display) 
Ctrl-Space Temporarily activate zoom tool to zoom in 
Ctrl-Alt-Space Temporarily activate zoom tool to zoom out 
Alt-Space Temporarily activate zoom tool to zoom out (same as Ctrl-Alt-Space) 

Palettes 
Alt Temporarily change the Cancel button to a Reset button 

Tools 

Brush Tool 

 When the brush tool is selected, pressing the [ key will decrease the size of the brush and ] will 

increase the size of the brush. 

 


